Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Fernando Borne

Problema Bios

Recommended Posts

Fui atualizar a bios da minha mobo ECS a990fxm-a Deluxe e deu ******

Após atualizar a bios o pc não da mais imagem, e o pior que essa placa mãe não tem vídeo onboard e a bios é soldada!

Alguém sabe se tem como recuperar por cd ou pendrive mesmo não dando vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fernando também estou nessa mesma situação que você, já tentou resetar a BIOS? Aqui a minha eu tentei e nada... Por CD pelo menos no meu caso não funcionaria, porque aqui nem consigo abrir o drive de DVD!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • aqui eu botei o cd com a rom com nome AMIBOOT.rom

    Ai quando ligo segurei ctrl+home para forçar ele a regravar, mais não deu certo =x

    Pelo postcode do display , quando da ctrl+home seguido aparece F2, que no manual diz que é quando inicia a recuperação. mas ele pisca e n resolve nada =x

    Mandei para regravarem a bios mesmo, 120 reais de prejuízo =x

    E no final vou ter que trocar a placa mãe, pois não esta pegando com meu processador!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caramba mano que tenso, hoje vou levar p/ um técnico aqui, vou vê o que consigo... Te manterei informado, e valeu pela info!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×