Ir ao conteúdo
  • Cadastre-se
doug.marques2

Som parou de funcionar do nada

Recommended Posts

b80i.jpgBoa tarde, galera...

Minhas caixas de som do computador pararam de funcionar de uma hora pra outra, só funcionando pelo headphone que é USB, e não a entrada P2.

Comecei a procurar e abri o Gerenciador de Dispositivos e na parte 'Controlador de som, vídeos e jogos' estava assim:

** Dispositivo de High Definition Audio

** Drivers de Áudio Confiáveis da Microsoft

Microsoft LifeChat LX-3000 (Headphone)

** NVIDIA High Definition Audio

** NVIDIA High Definition Audio

** NVIDIA High Definition Audio

** NVIDIA High Definition Audio

estes com Asteriscos são porque tem aquela placa amarela com exclamação, como se fosse algo de errado.

Não faço ideia como arrumar isso, alguém pode me ajudar? O único ponto de restauração antes disso, não restaura porque diz que dá algum erro. Tenho o cd da placa mãe, mas por ser Windows 8, o PC não consegue reconhecê-lo pra instalar os drivers.

Tenho Windows 8 Pro 64bit, placa de vídeo NVIDIA GeForce GT 430, placa mãe Asus P7H55-M/BR.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado a quem visualizou o post... Mas eu mesmo consegui arrumar.

Quem tiver o mesmo problema, é por conta de assinatura digital do driver.

é necessário abrir o Configurações (passando o mouse no canto direito da tela), mudar configurações do computador > Geral > Reiniciar agora.

Quando reiniciar, aperte 7, que é referente a desabilitar assinaturas digitais. E pronto, resolvido.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×