Ir ao conteúdo
  • Cadastre-se
Ovovo

Placa Mãe G3I não entra na BIOS nem inicia o Windows

Recommended Posts

Estou com uma máquina que as 4 entradas SATA se foram, :c então comprei outra MOBO, ótimo.

Conectei, tudo certo, Video, Processador, cooler, dois pentes de Mem. RAM, HD SATA e DVD SATA. Tudo tem energia e funciona.

Quando ligo, aparecia diversos erros, de vez em vez fazia um bipe de tudo OK, mas quando ia iniciar o Windows (antes disso, na tela de prompt do Setup da BIOS), travava tudo. Além também de travar quando eu ia acessar a aba AVANÇADO, na BIOS (quando eu conseguia entrar).

Troquei a MOBO.

Conectei tudo. Liguei, sem mensagens de erro. Fica parado na tela de prompt do Setup da BIOS também, mas não trava. As luzes do teclado ainda dão pra acender ou apagar. Mas fica lá, sem entrar na BIOS ou iniciar o Windows, nem pelo DVD.

Pf, pf pf, preciso desse PC funcionando!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tirei a bateria, se foi o que quis dizer. Também já passei borracha nas mem RAM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×