Ir ao conteúdo
  • Cadastre-se
megatronix559

programas com problemas runtime error que não abrem de jeito nenhum?no windows 7

Recommended Posts

no meu notebook não quer funcionar o google sketchup 8 ,sculptris alpha 6 ,blender ,cb model pro ,google earth e desmume só querem dar runtime error.como fazer esses programas para funcionar ? o google sketchup e o google earth funcionava antes agora nem abre mais , não abre ,mas aperece uma janela falando que o sketchup aplication parou de funcionar e clica fechar e aparece uma janela avisando ''o aplicativo não pôde ser iniciado corretamente(0xc0000006) clique ok fechar o aplicat.

Eu tenho instado.

microsoft visual C++ 2005 Atl update kb973923 -x86 8.0.50727.4053

microsoft visual C++ 2005 redistributable -x86

microsoft visual C++ 2008 redistributable -x86 9.0.21022

microsoft visual C++ 2008 redistributable -x86 9.0.30729.17

microsoft visual C++ 2008 redistributable -x86 9.0.30729.4148

microsoft visual C++ 2008 redistributable -x86 9.0.30729.6161

microsoft visual C++ 2010 x86 redistributable - 10.0.40219

microsoft visual C++ 2012 redistributable (x86) -11.0.60610

microsoft visual C++ 2013 redistributable (x86) -12.0.20617

o meu notebook fácil tem 2 giga de ram, processador Intel pentium dual -CPU T3400@ 2.16GHz 2.17GHz e placa de video 64 mb ''Mobile Intel® 965 Express Chipset Family ''. é de 32 bits. Chipset : Intel GM965

Só o desmume 0.9.8 , google sketchup e o google earth funcionava antes agora nem abre mais , os programas mesmo não abre ,demora 20 a 40 segundos e aperece uma janela falando que o sketchup aplication parou de funcionar e clica fechar e aparece uma janela avisando ''o aplicativo não pôde ser iniciado corretamente(0xc0000006) clique ok fechar o aplicativo.'' no sculptris alpha 6 e no blender aparece a mesma mensagem do sketchup.

mas só no CB Model Pro aparece o quadrinho de abertura fecha e abre outra janela''can't load DLL -unable to load graphics DLL 'WinGrOGL.dll ''e depois fecho e abre outra janela ''CB Model Pro initialization error- CB Model Pro could not start up due to error : unidentifiable C++ exception'' e depois fecho não abre mais nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas porque não funciona,. não está claro se não abre, se abre mas fica lento, poderia detalhar melhor a sua dificuldade, pois pelo que tem aí, parte disso é sua máquina que não é uma das melhores opções para rodar tudo isso que pretende.

att

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso tá com cara de ser windows 7 64 bits, e o sketchup ser 16 bit

can't load DLL -unable to load graphics DLL 'WinGrOGL.dll ''

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×