Ir ao conteúdo
  • Cadastre-se
PR_

Adaptador de rede podre?

Recommended Posts

Já começo pedindo desculpas pois não entendo quase nada ou nada de redes.

Meu problema é o seguinte:

Acabei de adquirir um roteador Wi-Fi 300Mbps com duas antenas de 5dbi, TP-LINK WR841ND. Eu verifico que a velocidade naquela parte de Status do Wi-Fi oscila entre 60Mbps e 72Mbps no meu notebook, mas no do meu pai vai pra 300Mbps e no computador da minha irmã vai pra 150Mbps.

O que eu preciso entender, é, qual a placa de rede/wi-fi adaptador ou que quer que isso se chame, que eu tenho?

No gerenciador de dispositivos, na aba adaptadores de rede eu tenho:

Adaptador de rede Broadcom 802.11n e Realtek PCIe GBE Familly Controller

Através do AIDA64 eu consigo mais informações como Broadcom BCM4313GN 802.11b/g/n 1x1 Wireless Network Adapter

Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8211/8212)

O que isso significa afinal? Como eu faço pra conseguir ter os 300Mbps do meu roteador? Tem outra, eu tento atualizar o driver pelo gerenciador de dispositivo, mas o Windows diz que o driver já está atualizado, no site dos fabricantes eu não consigo achar nada e outra coisa, eu tenho como fazer alguma alteração naquelas opções na guia AVANÇADO em propriedades no gerenciador de dispositivo?

Alguém me ajuda por favor!:confused::(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×