Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
JoseRoberto

[Resolvido] Aviso de erro

Recommended Posts

Estou usando o Windows 7 Ultimate, mas só que agora ao ligar aparece um aviso de erro, tentei restaurar o sistema mas só que não restaura, até pedi ajuda ao fórum se eu instalasse o Win 8 perderia tudo o que tenho e fui aconselhado a ficar com o win 7 mesmo, é que sou leigo e não sei o que faço, o aviso é esse.

""Houve um problema na inicialização do C:\User\Jose Roberto Barbosa\Conduit\BackgroundContainer\BackgroundContainer.dll""

O que eu tenho de fazer para sanar esse problema,

Obrigado

Jose Roberto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Explique o que quer dizer com não restaura.

Essa mensagem indica que um programa dessa pasta Conduit está com erro. Se possível reinstale esse Conduit.

Também recomendo instalar e usar o aplicativo Ccleaner, que elimina arquivos temporários e outros.

Compartilhar este post


Link para o post
Compartilhar em outros sites

e uma data mais antiga, é possível que uma data não muito antiga dê erro

att

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por algum motivo este arquivo foi excluído do seu sistema, ou por algum programa, ou vírus, etc...uma alternativa seria voce colocar este HD em outro computador recuperar seus arquivos ou fazer o boot com um LIVECD e recuperar seus arquivos e por final formatar seu pc com o windows7 existem várias versões o Ultimate é um dos melhores,, particularmente não gosto do windows8. Pra ficar mais fácil ainda, formate com algum cd do XP, instale o XP e logo em seguida instale o windows7, não atualize, instale.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela ajuda meu amigo, estou com o Advanced System Care 7 Pro, e o AVAST instalado, e não vi rodei todos na inicialização do computador e não achou nada, mas vou salvar o que tenho de importante e fazer o que você disse, um abraço e grato por tudo,

Roberto

Compartilhar este post


Link para o post
Compartilhar em outros sites

.dll é arquivo de biblioteca. Ele, por algum motivo foi removido. voce rodando ou não um antivírus não vai adiantar, voce teria que reinstalar o programa do qual este arquivo faz parte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, por favor nos informe como resolvou o problema, pois o resultado ajudará outros usuários e a nós tb...cada caso é um caso e todas as informações coletadas aqui servirá a todos nós.....OBRIGADO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpa pela má expressão, resolvido que me refiro é que vou fazer o que me disse, vou formatar com o XP e instalar o Win7 Ultimate novamente. Obrigado mais uma vez. Roberto

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×