Ir ao conteúdo
  • Cadastre-se
watty

Uma pasta da Biblioteca não abre.

Recommended Posts

Então galera, desde ja agradeço. Apareceu um erro muito "incomodo" no meu PC da noite pro dia uma pasta do meu computador simplesmente parou de abrir. Ela fica na Minha Biblioteca do windows. Eu clico nela centenas de vezes, e o sistema não esboça nenhuma reação, nao acusa nenhum erro. Só fica fazendo aqueles sons de estalos normais de quando voce abre uma pasta. E apesar de la dentro ter inumeras pastas, ela esta aparecendo assim para mim:

foto_1.jpg

Mas todas as pastas aparentemente estão la, pois quando vou em propriedades...

foto2.jpg

Ja tentei de tudo, busquei se caso alguem poderia ter colocado ela em modo oculto, mas ela nao esta.. Passei vários antivirus, e malwares, spywares e nada, pois em varias tentativas de busca pra solução de internet disseram que poderia ser virus e nada.. Passei até o Combofix.

Ela nao esta abrindo nem em modo de segurança;

Fiquei preocupado em perder a pasta, pois a mesma tem vários arquivos pessoais (fotos e trabalhos de faculdade)

Alguem sabe como posso contornar essa falha?? O que esta acontecendo??

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então galera, desde ja agradeço. Apareceu um erro muito "incomodo" no meu PC da noite pro dia uma pasta do meu computador simplesmente parou de abrir. Ela fica na Minha Biblioteca do windows. Eu clico nela centenas de vezes, e o sistema não esboça nenhuma reação, nao acusa nenhum erro. Só fica fazendo aqueles sons de estalos normais de quando voce abre uma pasta. E apesar de la dentro ter inumeras pastas, ela esta aparecendo assim para mim:

foto_1.jpg

Mas todas as pastas aparentemente estão la, pois quando vou em propriedades...

foto2.jpg

Ja tentei de tudo, busquei se caso alguem poderia ter colocado ela em modo oculto, mas ela nao esta.. Passei vários antivirus, e malwares, spywares e nada, pois em varias tentativas de busca pra solução de internet disseram que poderia ser virus e nada.. Passei até o Combofix.

Ela nao esta abrindo nem em modo de segurança;

Fiquei preocupado em perder a pasta, pois a mesma tem vários arquivos pessoais (fotos e trabalhos de faculdade)

Alguem sabe como posso contornar essa falha?? O que esta acontecendo??

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mas você consegue ver o caminho da pasta?

Tente procurar-la em C:\Usuarios\Seu nome\

Ou em então C:\Publico.

Então cara, ja testei sim e nada... Testei o caminho direto da pasta, e varios caminhos de pastas que eu sei que tem la dentro e nada. Só os estalos de pasta abrindo, mas nenhuma reação nem nada

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mas você consegue ver o caminho da pasta?

Tente procurar-la em C:\Usuarios\Seu nome\

Ou em então C:\Publico.

Então cara, ja testei sim e nada... Testei o caminho direto da pasta, e varios caminhos de pastas que eu sei que tem la dentro e nada. Só os estalos de pasta abrindo, mas nenhuma reação nem nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×