Ir ao conteúdo
  • Cadastre-se
Brunoalb

HD Extremamente lento porém sem Bad Blocks.

Recommended Posts

salve Salve, galera.

Estou com um problema sério aqui em uma maquina.

Ela está extremamente lenta, travando direto. Após ''vigiar'' o HD, não se escuta nenhum 'tec tec' tipico de bad blocks. O HD parece estar em bom estado. Quando eu formato a maquina do zero, ela fica ok por um tempo, mas após um certo tempo de uso ela volta a mesma lentidão e em algumas ocasiões chega a dar tela azul (esqueci de anotar o numero do erro, sorry :/ ).

Descarto que seja HD pois não escutei nenhum bad black e descarto também drivers, pois essa maquina faz parte de um laboratório que contém 21 maquinas, todas em funcionamento 100% cujo eu formatei e clonei os HD.

Qualquer ajuda ou opinião é bem vinda. Desde já, agradeço :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui o do Health. O Error Scan ta demorando demais devido a lentidão dele, mas ta quase acabando , e só tem dois damageds em um hd de 750gb.

14_dezembro_2013_14_34.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Health aponta erros de CRC na interface, isso causa lentidão pois é necessário retransmitir os dados. Veja se o cabo sata está bem conectado ou troque-o e se possível teste em outra porta sata.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei o cabo SATA, entrada SATA e inclusive movi o HD de uma maquina a outra e nada :/

Tendo em vista que o problema é o HD, tem algo que possa resolver ainda; como uma limpeza com isopropílico ou coisa do tipo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, pode limpar os contatos com isopropílico, trocar o cabo de energia e como última tentativa usar algum programa para recuperar HD. Mas comumente esse erro de CRC é mau-contato no cabo SATA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente são bad blocks em formação como mostra o item, C5 current pending sector, pois a controladora do HD fica testando esses setores com frequência causando lentidão até realocá-los.

Tente com o chkdsk do Windows corrigir esse problema no boot com as duas opções de correção ativadas ( vai demorar ).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bad Blocks não fazem barulho... HD's com barulho têm problemas muito maiores.. normalmente quando existem uma imensidão de setores defeitusos.. ou algum problema mecânico....

A dica do Henrique é valida....

Uma outra coisa pra se tentar é formatar e fazer um zero-fill...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×