Ir ao conteúdo
  • Cadastre-se
TiagoKaeshi

Computador travando em HTML5 ou Flash

Recommended Posts

Antes de mais nada dispenso críticas com relação à configuração! Pois bem, estou com um micro com a seguinte configuração:

-Placa mãe: PCCHIPS A23G Rev: 3.0

-Processador: Intel Celeron D 420 1.6GHz/800MHz FSB/512KB L2 Cache

-Memória: 1 pente de 1GB DDR400 Infineon / 1 pente 256MB KingMAX DDR400

-Disco rígido: Seagate 500GB SATA300 (limitado para SATA150)

-Placa de vídeo: Saphire Radeon HD4650 1GB DDR3 AGP

-Fonte ATX MyMax 230W Reais

-SO: Microsoft Windows 7 Ultimate x86

Sim, a placa de vídeo possui cooler e inclusive adaptei um excelente dissipador no chipset que realiza a conversão do PCI-Ex pro AGP8X. Sim, o cooler da CPU está bom, e inclusive mantêm a temperatura de 45ºC mesmo utilizando programas mais pesados.

Pretendo instalar duas memórias Corsair DDR2-533 de 1GB cada para melhorar, porém não acredito ser isso o problema. A unica coisa anormal que notei foi a dificuldade imensa em instalar o driver da placa de vídeo, já que foi preciso adaptar o Catalyst 12.4b (que inclusive o painel de controle Ati não funcionou). Gostaria de dicas avançadas para resolver o problema! Sou técnico experiente na área porém este computador está sendo um desafio para mim hehehe.

Não, não é falta de processamento nem memória pois testei com uma P5GC-MX a cpu e 512MB de RAM com video onboard e não travou uma vez sequer!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte pessoal, como ninguém parece saber muito à respeito deste problema, realizei uma série de testes com micro em bancada e configurações diferentes e percebi um problema que ocorreu com as seguintes placas de video:

-ATI Radeon HD 4650 1GB DDR3 (AGP)

-ATI Radeon HD 5450 1GB DDR3

-nVIDIA GeForce GTX460

O defeito é: você instala os drivers, tanto os atuais quanto os mais antigos e ao executar o comando dxdiag você nota que a placa simplesmente não funciona em Direct3D! Estou em busca de informações e caso obtenha sucesso postarei juntamente com um tutorial para resolver este problema também um tutorial explicando como resolver bugs em placas de video antiga e melhorar o desempenho de video em sistemas antigos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×