Ir ao conteúdo
  • Cadastre-se
priscillasm

D-LINK DIR-635 192.168.1.x não funciona

Recommended Posts

O roteador pra mimário (r1) é um linksys EA4500.

 

Gostaria de transformar um D-LINK DIR-635 em Access Point (r2).

 

O PC fica num quarto na parte superior, ligado via cabo à (r1), e nas proximidades utilizamos o wi-fi (TV ; Tablet ; notebook ; celular ; etc)

 

Meu pai puxou um cabo de rede para o escritório dele, no andar inferior, pois o sinal não chegava.

Quando tem de trabalhar em casa, ele conecta o notebook direto nesse cabo.

 

Usando (r2) queria disponibilizar rede wi-fi na parte inferior.

 

Lendo alguns sites e fóruns, cheguei a uma lista do que deve ser feito.

 

- Desabilitei UPnP

- Desabilitei DHCP

- As configurações do Wireless estão idênticas ao r1.

 

O (r2) está usando a faixa 192.168.0.x , enquanto que (r1) utiliza 192.168.1.x

 

Entendi que preciso fazer com que (r2) seja alterado para 192.168.1.x

 

No entanto, quando altero o IP ROUTER (r2) para algo na faixa 192.168.1.x ,  

(sendo que já tentei com vários números, como 2, 10, 99, 100, 254, etc)

não consigo mais acessar a página de administração de (r2) através do IP novo, ou antigo (=192.168.0.1)

 

Quando acesso a REDE do Windows ele mapeia (r2), e exibe o novo IP - mas não consigo mais acessar a página de administração (através do IP ou do ícone no mapeamento de rede)

 

Ao executar esta alteração, deixo o wi-fi do notebook desligado, para ter certeza de que não há nenhuma interferência de outra rede.

 

Acesso (r2) através de cabo, conectado em porta LAN.

 

Já tentei, após a alteração, vários passos, sendo que o mais completo seria : desconectar o cabo do (r2) -> desligar (r2) da tomada -> desligar o notebook -> ligar o notebook -> ligar (r2) na tomada -> reconectar o cabo de (r2).

 

Alguém consegue apontar o que está errado ? Após a alteração, a página deveria continuar acessível, correto ?

 

[]s

 

22llc.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega, pelo visto você deve ter pesquisado e tentado bastante, mas confira se a configuração que voc~e fez está

igual a recomendada pelo manual.

 

Segue o link direto para o pdf do manual --> http://suporte.dlink.com.br/suporte/arquivos/DIR-635/MANUAIS/DIR-635_AP.pdf

 

Espero ter ajudado e qualquer coisa, volte a nos dizer e quebramos a cabeça pra tentar resolver rsrsrs

 

Abraços ;-D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×