Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
fredxyz

Memos Lentas? Ajuda

Recommended Posts

Pessoal comprei essas memos aqui:

http://www.rumo.com.br/sistema/ListaProdut...IDProduto=96699

Só que na verdade veio essa aqui:

http://www.geil.com.tw/portal/product_400_t_b.php

Notem que é um pouquinho diferente a embalagem, o relevo, e no nome do modelo muda uma letra de GL (buynplay) pra GE (site geil). A que mostra no site da buynplay não consegui achar no site da Geil.

Bom, isso é mais um comentário, pois as especificações são iguais (CAS 2.5 6-3-3 @ DDR400MHz PC3200), se bem que as voltagens tá diferente: Support Voltage: 2.55V-2.85V (anunciada) pra 2.55v-2.65V (site Geil).

Pois bem testei ela aqui, o pc é esse:

Athlon barton 2500+ (333mhz)

ECS k7s7ag com xabre200 integrada 64mb memos independentes

HD seagate 7200rpm 8mb

Fonte Maxxtro 500w

Geil value 512mb pc3200 400mhz

Não estou em casa, depois eu edito a mensagem pra postar os números certos, mas nos testes que fiz no Aida32 e no Bench do Norton ficou bem abaixo de outras configs semelhtantes ou até piroes, com memos pc2700, processadores mais lentos etc. Só fazendo over no meu proc. pra 2090mhz (11x190) melhorava um pouco, mas ainda assim não satisfatório.

No Aida 32 usando as memos a 400mhz (assíncrono) mostra lá 2.5-4-4-6, como modelo e como velocidade atual das memos. Mas se elas são 400mhz 2-3-3-6, não deveriam ser essas latências nessa freqüência? Só a 333mhz (síncrono) que mostra 2.5-3-3-6. E no modelo da memo continua 2.5-4-4-6.

Quando baixo baixo o cas pra 2 na bios só muda o 2.5 pra 2, o resto continua igual, como muda essas outras latências?

A placa mãe pode ser a culpada pelo desempenho? Mas ao que eu sei ela tem bom desempenho, se saiu bem nos testes do ocworkbench, aqui:

http://www.ocworkbench.com/2002/ecs/k7s7ag/k7s7agp1.htm

Pode ser incompatibilidade? A placa não estar suportando bem as memos por isso a lentidão?

Mando um e-mail pra buynplay reclamando a diferença nos modelos? Como melhorar o desempenho? O que devo fazer?

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce so conseguira taxas maiores se e somente se o FSB estiver tambem em 400mhz, quanto as latencias, coloque as configs em MANUAL e manualmente coloque 2,5-3-3-6. Em modo assincrono alem da quada no desempenho, a memoria esta sendo acessada mais lentamente, por isso os valores baixos!

Agora... tenha em mente uma coisa: 3200MB/s e a taxa maxima teorica, as taxas medias sao bem menores que isso!

Qualquer coisa, da o toque!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
voce so conseguira taxas maiores se e somente se o FSB estiver tambem em 400mhz

Sim mas mesmo comparando com outras 333 estava lento.

quanto as latencias, coloque as configs em MANUAL e manualmente coloque 2,5-3-3-6

Isso na bios? Não lembro de ter visto essa opção, é possível que não tenha?

E quanto à mostrar latências 25.-4-4- no nome da memória no aida32? Isso não quer dizer que as memos vieram com as especificações erradas ou algo assim?

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fredxyz@21 jun 2004, 16:00

voce so conseguira taxas maiores se e somente se o FSB estiver tambem em 400mhz

Sim mas mesmo comparando com outras 333 estava lento.

quanto as latencias, coloque as configs em MANUAL e manualmente coloque 2,5-3-3-6

Isso na bios? Não lembro de ter visto essa opção, é possível que não tenha?

E quanto à mostrar latências 25.-4-4- no nome da memória no aida32? Isso não quer dizer que as memos vieram com as especificações erradas ou algo assim?

Abraços!

Experimenta ver essas latencias do SPD no Sandra. Se la tambem aparecer como 2.5-4-4-6 ai com certeza houve um erro no envio. E quanto a velocidade da sua taxa de transferencia voce tem que comparar com um chipset igual ao seu pra ter uma noção real de ganho de desempenho. Ah, e sobre os timings no setup, dá uma olhada no link que você postou aqui que você vai ver que só muda o cas nessa placa-mãe e pra mudar o resto tem que escolher entre SPD-FAST-ULTRA-TURBO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu cara, tentei direto no ultra aqui e o pc nem ligou, tive que dar clear cmos. Agora tô com medo de tentar outro hehehe.

Quanto as latências, estranho é que até no adesivo diz 3-3-. Onde eu pego o sandra, é muito grande? Vou dar uma procurada.

Edit: Já achei o sandra, tô fazendo o download. Meu chipset é o sis746, no sandra tem base de comparação com ele, se não onde eu acho pra comparar?

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fredxyz@22 jun 2004, 00:18

Valeu cara, tentei direto no ultra aqui e o pc nem ligou, tive que dar clear cmos. Agora tô com medo de tentar outro hehehe.

Quanto as latências, estranho é que até no adesivo diz 3-3-.

Medo por que? E só limpar o cmos, uai? Tudo e assim, tentativa e erro, e assim que nos acabamos conhecendo nossa maquina... Tenta uma de cada vez... comece com o CAS Latency... que e 3, mas tente 2,5... se der certo, tente 2, senao volte pra 2,5, sacou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
que e 3, mas tente 2,5... se der certo, tente 2, senao volte pra 2,5

O padrão dela já é 2.5.

Cara agora piorou, conferindo aqui vi que no SpeedFan tá mostrando no vcore2 2,46v, sendo que a tensão de operação das memos é: 2.55v-2.65V. :ahh::wow:

E agora essa tensão baixa é causada pelo que? O problema é na placa mãe?Nas memos? Na fonte (maxxtro500w, as voltagens não tão das melhores)?

Pode a lentidão ser resultado dessa baixa tensão?

Aí finalmente os números:

Norton performance test:

Allocate small block - 1346.5 mb/s

Read Cached - 626.0 mb/s

Read Uncached - 513.7

Write - 413.0 mb/s

Aida 32:

Leitura da memória - 2001 mb/s

Escrita da memória - 700 mb/s

Sandra:

No Cache & Memory Benchmark aquele gráfico no ponto mais alto chega a uns 16.300 mb/s.

E aí como tá?

Outra coisa no Sandra mostra as memos assim: 512 DDR-SDRAM 2.5-3-3-9CL 1 CMD. Não era pra ser o 6 (conforme especificações no site e adesivo) no lugar desse 9?

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara.. esses programas não são donos da verdade, eles apenas auxilia-nos a saber o que esta rolando no micro. tensão baixa nessas memorias ai... ta parecendo placa-mãe mesmo (quais sao suas memorias mesmo?)... veja se voce consegue alterar manualmente...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara.. esses programas não são donos da verdade, eles apenas auxilia-nos a saber o que esta rolando no micro.

Sim mas mesmo assim, como referência, os números estão boms? Médios? Ruins?

tensão baixa nessas memorias ai... ta parecendo placa-mãe mesmo (quais sao suas memorias mesmo?)... veja se voce consegue alterar manualmente...

Então estão baixas mesmo né? No site da ecs diz 2.5v pras memos. Quando é assim eu só posso usar memos de 2.5v? A placa não ajusta automaticamente? Ora se é assim deviam destacar mais essas informações antes da gente sair comprando qualquer memória. :naonao:

A memo é 1 pente Geil value 512mb pc3200 400mhz, 2.5-6-3-3.

ECS k7s7ag e Fonte Maxxtro 500w.

Não lembro de ter visto nada pra alterar manualmente na bios, onde fica esse ajuste normalmente. E tem jeito de olhar as voltagens das memos com multímetro?

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×