Ir ao conteúdo
  • Cadastre-se
Gabripop10

Asus M2N-E não liga após atualizar BIOS

Recommended Posts

Boa tarde gente, Meu PC tem uma placa Asus M2N-E e ela apresentava alguns problemas com periféricos e as vezes travava sem motivo algum, foi então que resolvi atualizar a bios para a mais recente, estava na bios 0502 e coloquei a 1703 pelo ASUS UPDATE através do windows ele zerou a bios atual, reescreveu bios e foi até 86% e travava e começava o processo novamente. Eis que reinicia o PC eu achei que tinha dado certo a princípio, mas agora a placa liga tudo e desliga em questão de 2~4 Segundos não sei o que fazer agora, será que devo mandar regravar a bios?? ME AJUDEM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando liga dá vídeo? Se sim é bom sinal. Experimente resetá-lo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o processo de regravação da bios parou em 86%, a bios está corrompida, assim, creio que o melhor

será seguir enviar o chip da bios para regravação ou adquirir um já regravado na versão que solicitar.

 

Existem várias firmas que fazem esse serviço e anunciam no |Mercado Livre, é só procurar.

 

 

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×