Ir ao conteúdo
  • Cadastre-se

Solução para #N/D


Dante Brandão

Posts recomendados

Bom dia,

 

Estou com uma grande dificuldade em identificar um erro. Não sei onde foi que eu errei. Refiz todos os passos mas sem sucesso.

As informações estão contidas na planilha em anexo.

 

no aguardo de um solução,

 

http://www.sendspace.com/file/lueww3

 

 

 

abs,

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Boa tarde Dante

 

Para evitar que a fórmula retorne #N/D quando não tiver dados na coluna A e C, eu acrescentei a função SEERRO nas fórmulas, ficando assim:

 

Na célula D29 cole está fórmula e arraste para as demais linhas: 

=SEERRO(ÍNDICE($K$3541:$K$3550;CORRESP(C29;$R$3541:$R$3550;0);0);"")

Na célula E29 cole está fórmula e arraste para as demais linhas: 

=SEERRO(ÍNDICE($L$3541:$L$3550;CORRESP(C29;$R$3541:$R$3550;0);0);"")

At.te

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...