Ir ao conteúdo
  • Cadastre-se
Mandie

RESOLVIDO Erro BlueScreen 1046

Recommended Posts

Olá pessoas! =)

 

Já faz umas semanas, acho que 3 ou 4 que meu computador vem congelando e reiniciando completamente do nada. 
O pc simplesmente congela, reinicia, e toda vez que isso acontece aparece uma caixinha de mensagem do Windows falando que teve um desligamento inesperado, blablabla. Pra ser mais exata, essa caixinha aqui:

http://i261.photobucket.com/albums/i...o/errowind.jpg

Já dei uma olhada na temperatura geral do pc (Placa mãe, processador, placa de vídeo, hd, essas coisas) e todas estavam normais. Inclusive rodei um teste de stress no computador utilizando o máximo de recursos que eu podia e as temperaturas se manteram em níveis considerados normais para esse tipo de situação. 
Também baixei alguns programas de testes (Um para o hd e outro pra memória) e nenhum deles deu algum tipo de erro, ou algo que pudesse indicar de onde vem o problema. Sendo assim, como não conheço mais nada que eu possa fazer para descobrir de onde vem esse problema, alguém poderia me dar uma luz, por favor?

Obrigada. =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Mandie. Qual são as características de sua máquina (inclusive fonte)? Os drivers estão todos atualizados(inclusive o de vídeo)? Usa estabilizador, no-break, filtro de linha? Quais programas você usou para testes? Se possível baixe este aplicativo BlueScreenView para ter uma visão mais completa* do erro:

http://www.baixaki.com.br/download/bluescreenview.htm

Outra opção (para anotar os códigos da tecla azul) é ir no caminho: iniciar/botão direito meu computador/propriedades/config,avançadas/avançado/inicialização e recuperação/config/desmarque a cx reiniciar automaticamente.

Para descartar problema de hardware, tente entrar em modo de segurança com rede e veja se o erro persiste.

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Mandie. Qual são as características de sua máquina (inclusive fonte)? Os drivers estão todos atualizados(inclusive o de vídeo)? Usa estabilizador, no-break, filtro de linha? Quais programas você usou para testes? Se possível baixe este aplicativo BlueScreenView para ter uma visão mais completa* do erro:

http://www.baixaki.com.br/download/bluescreenview.htm

Outra opção (para anotar os códigos da tecla azul) é ir no caminho: iniciar/botão direito meu computador/propriedades/config,avançadas/avançado/inicialização e recuperação/config/desmarque a cx reiniciar automaticamente.

Para descartar problema de hardware, tente entrar em modo de segurança com rede e veja se o erro persiste.

Att.

 

Olá Edgar. =)

Segue as config. do meu PC:

 

Placa mãe: Asus M4A88T-M LE

Proc: Phenom II X4 3.2 Ghz

Placa de vídeo: GTX 550 Ti

Hd: 500 Seagate

Memória: 1 pente de 4

Fonte: Antec 520 W

Sist. Op: Windows 7 x64 (Acho que eu não esqueci nada. rs)

 

Faz um tempo (Uns 3/4 meses) que não atualizo o meu driver da placa de vídeo; Não estou usando estabilizador/no-break/filtro de linha; Fiz testes com o Everest, HDTune Pro e Memtest, sendo que nenhum deles mostrou algum erro nos resultados; Segue print do erro pelo programa BlueScreen:

 

http://imageshack.com/a/img855/4488/zdxc.png

 

Ainda não fiz o teste em modo de segurança para descartar o problema de hardware pelo fato desses congelamentos e travamentos serem em pouca quantidade e em situações completamente diferentes. Não existe um padrão para acontecer, ele simplesmente acontece, entende? Não é quando eu jogo, ou quando eu faço alguma coisa em particular no computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi de novo ^^ Experimente atualizar os drivers. Tente entrar em modo de segurança e ir no caminho: iniciar/procure por cmd>digite<cmd(abrir em modo adm.) e digite o comando chkdsk /r ou sfc /scannow. O Memtest86 que usou é aquele que funciona com o windows carregado ou no boot (o que carrega na inicialização >boot< é mais minucioso)? Se possível tente retirar a bateria da placa-mãe por alguns instantes para resetar o BIOS ou até mesmo atualizar o BIOS da placa-mãe. Se possível e se n tiver problema de abrir a tampa do gabinete, passe uma borracha branca escolar no contato da memória. No Gerenciador de Dispositivos tem algo estranho/algum aviso? Em Gerenciador de Tarefas, quanto fica o uso da CPU?

Obs: Esse Phenom está em stock né? (sem overclock).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi de novo ^^ Experimente atualizar os drivers. Tente entrar em modo de segurança e ir no caminho: iniciar/procure por cmd>digite<cmd(abrir em modo adm.) e digite o comando chkdsk /r ou sfc /scannow. O Memtest86 que usou é aquele que funciona com o windows carregado ou no boot (o que carrega na inicialização >boot< é mais minucioso)? Se possível tente retirar a bateria da placa-mãe por alguns instantes para resetar o BIOS ou até mesmo atualizar o BIOS da placa-mãe. Se possível e se n tiver problema de abrir a tampa do gabinete, passe uma borracha branca escolar no contato da memória. No Gerenciador de Dispositivos tem algo estranho/algum aviso? Em Gerenciador de Tarefas, quanto fica o uso da CPU?

Obs: Esse Phenom está em stock né? (sem overclock).

Fiz esse teste que voce me recomendou do scannow e por enquanto o problema nao apareceu mais.

Obrigada :3

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×