Ir ao conteúdo
  • Cadastre-se
Boliviass

Driver de Rede

Recommended Posts

Olá amigos bom formatei o pc de um amigo, e tive q vir para minha casa procurar os drivers bom consegui todos menos o de rede. Na verdade eu até consegui e no gerenciador de dispositivos mostra que o driver de rede ta instalado mas. Começou a aparecer que falta os driver de "controlador de barramento SM" e o outro que esqueci o nome k. No meu PC ja tinha acontecido isso eu so desinstalei e instalei o driver de rede e pronto arrumou ja no PC dele nao funcionou. E agora ? Me Ajudem.


A marca do PC é Semp Toshiba
A Placa mãe é STI 010433
E a Placa de Rede é AB8151 PCI-e Gigabit Ethernet Controller (NDIS 6.20)


Aguardo a Resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Bolivias, boa noite!

 

 

 

Placa de Rede é AB8151 PCI-e Gigabit Ethernet Controller (NDIS 6.20)

 

Será que essa placa de rede não seria Atheros AR8151 PCI-e Gigabit Ethernet Controller (NDIS 6.20)? Se for essa que está procurando, veja se os drivers cedidos pela Lenovo servem também para o Toshiba do seu amigo. Já que o componente é o mesmo em ambos os Notebooks, tem grandes chances de funcionar numa boa.

 

Aqui está o link dos drivers para Windows 7 (32 e 64bits): http://206.17.82.2/pt_BR/downloads/detail.page?DocID=DS019244

 

Abraço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Galera estou precisando do driver de rede da placa mãe ECS M863 versão 1.0 modelo chipset: 741GX, não encontrei em nenhum lugar, gostaria de saber se tem algum compativel. eu formatei o desktop e coloquei o OS windows 7.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Marcelo e seja bem-vindo ao fórum CdH!

 

Realmente foi meio perrengue descobrir qual seria o componente de rede de sua placamãe. pois uns dizem que é um modelo PCChips e a placa mais próxima da ECS que encontrei foi o 741GX-M. Pelo menos ambos tem o mesmo componente de rede: SIS900. O problema que oficialmente o suporte da SiS só disponibiliza os drivers até o XP.

 

Contudo, Marcelo, pode-se experimentar os drivers deste link: http://www.techtudo.com.br/tudo-sobre/s/sis900-integrated-sis-lan-driver.html . Lá diz que os drivers oferecem suporte para W7 também. Eu até baixei o driver pra ver se está tudo certo e parece que o conteúdo tá ok. Uma vez baixado e descompactado, basta clicar no arquivo "Setup.exe" (ou simplesmente "Setup") para começar o processo.

 

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×