Ir ao conteúdo
  • Cadastre-se

Será minha placa, processador ou memória?


Vitor352

Posts recomendados

Bom pessoal, havia criado um tempo atrás um tópico pois minha placa mãe só funcionava com uma fonte genérica aqui. Porém, agora ela não funciona de jeito nenhum, melhor dizendo, ela liga, porém o pc não dá video, nem da o beep clássico.

Vou tentar dar o máximo de detalhes possíveis: 

A fonte agora foi testada em mais de um computador, e não apresentou problemas, por isso descartei essa opção.
HD também foi descartado de cara, pois o a placa nem se quer bipa ( o speaker está funcionando perfeitamente).

Porque penso que pode ser um dos três fatores mencionados no título: 

Quando tiro os dois pentes de memória que possuo, a placa da vários beeps, então posso deduzir que a bios não está com problema creio eu.

Já limpei os contatos com borracha, tentei encaixar só uma memória, troquei os slots e nada do beep.

Os coolers giram normalmente.

Ai eu fico na dúvida, se é meu processador, ou memória, ou se é a própria placa mãe.

Há algum jeito de saber aonde é o problema, ou só testando os hardwares mesmo? 
 

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...