Ir ao conteúdo
  • Cadastre-se

usb 3.0 do gabinete não funcionam.


DaividM

Posts recomendados

Gabinete Oveeser rx-1

Processador phenom x6 black edition 

placa mãe asus crosshair formula iv

16 gb ram

5 hds = 1,5 tb, 3 de 1tb, e um 500gb

5 coolers = thermatake e  1 cooler master

placa de vide radeon sphafire HD 6850

cooler thermaltake ock frio 

Fonte seventeam 600

gravador de Blu-Ray lg

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Sua placa-mãe não dispõe de conectores(Headers)com tecnologia USB 3.0. Veja a descrição:

 

3 x USB 2.0 connectors supports additional 5 USB 2.0 ports 
6 x SATA 6Gb/s connectors (Red) 
1 x SATA 3Gb/s connectors (Black) 
8 x Fan connectors: 1 x CPU / 1 x PWR / 3 x Chassis / 3 x Optional 
7 x ProbeIt measurement points 
3 x Thermal sensor connectors 
1 x IEEE1394a connector 
1 x SPDIF_out connector 
1 x 24-pin ATX power connector 
1 x 8-pin ATX 12V power connector 
1 x En/Dis-able Clr CMOS switch 
1 x Core unlocker switch 
1 x Turbo key II switch 
1 x Power on switch 
1 x Reset switch 
1 x OC Station Header 
1 x Go Button 
System panel connector

Site: http://www.asus.com/Motherboards/CROSSHAIR_IV_FORMULA/#specifications

 

Assim sendo, quaisquer adições de portas USB 3.0 aos conectores(Headers)disponíveis na Placa-mãe, terão sua operação feita em USB 2.0

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...