Ir ao conteúdo
  • Cadastre-se
sintaxe

RESOLVIDO Como executar cada instrução em uma linha no VisuALG?

Recommended Posts

Eu fiz no VisuALG 2.5 um algoritmo de coletar um número e exibir a sua tabuada, mas quando roda o código e exibi a tabuada, todos os números ficam na mesma linha, e eu queria saber o que eu preciso fazer, ou no programa ou no código, pra ter essa quebra de linha em cada instrução, obrigado pra quem ajudar  :D. Abaixo o código da aplicação.

algoritmo "Tabuada"varnum, cont, m : inteiroiniciocont <- 0escreva ("Digite um número")leia (num)enquanto cont < 10 faca     cont <- cont + 1     m <- cont * num     escreva (num, "x", cont, "=", m)fimenquantofimalgoritmo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×