Ir ao conteúdo
  • Cadastre-se
Israel Marino

Instalação Windows 7 - Notebook Toshiba Satellite L305-S5865

Recommended Posts

Caros, boa tarde.

 

Venho pedir ajuda na formatação de um Notebook Toshiba Satellite L305-S5865. O mesmo ainda estava com o sistema original de Fábrica, sendo o Windows Vista.

 

A intenção era instalar o windows 7, porém, tem sindo um pesadelo.

 

Durante a formatação, é possível criar as partições normalmente, mas na hora que conclui e seria para se iniciar o processo de copia e expansão dos arquivos, o mesmo acaba reiniciando ou fica com a tela tocha "chuviscada" e travado! No monitor externo também não responde quando isso ocorre.

 

Já troquei HD

- memória

- mídia

- já formatei o HD desse notebook em outro notebook (e formatou perfeitamente)

- já coloquei um HD novo nele (o problema continua)

- já atualizei a bios da versão 1.3 para a 1.5

- já tentei reinstalar o Windows Vista, Windows 8, Linux (ubuntu)

 

Mas nada, até agora estou sem saber o que é o problema, e principalmente como soluciona-lo.

 

a unica coisa que eu consegui fazer foi instalar o windows XP Sp3.

Mas qual a lógica de instalar o XP sem nenhum erro e não aceitar o windows vista que era o sistema anterior? 

 

o Controlador Sata MODE na bios, ja esta em AHCI, destinado ao vista, 7 e 8. A outra opção é "Compatible", onde eu consegui instalar o windows xp.

 

A minha ultima ideia estou realizando nesse momento, que é a formatação através de um pendrive bootavel! 

 

A configuração do notebook é :

 

 

- Processador Pentium Dual Core;

- 2 GB Ram, 5300;

- Hd Hitachi 160 GB

 

Se alguem tiver alguma luz, algo que possa me ajudar, fico agradecido, e meu cliente também.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

O problema pode estar na midia. No lugar onde trabalho as vezes essas coisas acontecem mas nao dessa maneira com esses problemas que você mencionou, mas isso aconteceu comigo quando usava o xp, um cd nao dava certo dava tela azul, o outro cd dava certo e assim vice e versa. Troque a midia,no caso da ram por ser 2 gb coloque um windows de 32bits

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, só que a já troquei a mídia, até fiz uma nova gravação de um iso! E quanto tentei instalar o vista, utilizei uma mídia original! Mas até agora nada! 

Acabei de fazer um pendrive bootavel, e o problema ainda persiste! Avançou um pouco, mas bem pouco, e reinicia novamente! Fiz limpeza interna nesse computador, então a temperatura e tudo mais esta ok! 

 

Devido a ter 2 gb, tentei instalar somente S.O. com 32 bits! 

As memórias como você citou, ja usei pente de 1 Gb, 2 GB, ja deixei a memória no Slot 01, no Slot 02, nos dois Slots, e até agora nada! 

 

Só pode ser algo relacionado a placa. Não tem outra coisa e minhas idéias já se esgotaram! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um toshiba L305-S5946 de um cliente e estar com o mesmo problema nem o xp pega. Ja tentei de tudo, procurei na net e nada... Vi um tópico que tinha que mexer em alguma coisa na placa mas n fiz. Se alguém tiver solução por favor!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×