Ir ao conteúdo
  • Cadastre-se

Ajuda com configuração do Wi Fi


Posts recomendados

Boa Tarde,

Tenho um Sony Xperia Mini Pro, que quando comprei estava com Android 2.2 e no meu trabalho eu acessava internet pelo sinal WiFi, atualizei para Android 4.0 e após isso não consegui mais acessar pelo WiFi do meu trabalho, ele conecta com sinal excelente, envia pacotes, mas não recebe.

Já estava quase mandando pra uma assistência, mas ontem chegou ,meu roteador para usar em casa e um TP Link WR941ND e após configurar ele, pra minha surpresa consegui acessar a internet pelo celular, funcionando perfeitamente.

Alguém já teve problema semelhante, já tentei mudar configuração no meu aparelho lá no trabalho, usando DHCP e também IP Estático, mas não resolveu, usei DNS do google, mas também nada, alguma sugestão?

Uma diferença que observei é que em casa uso WPA/WPA2 PSK e no roteador do meu local de trabalho usa WEP, mas não sei se isso chega a influenciar no acesso.

Link para o comentário
Compartilhar em outros sites

Sim, eu já tive problema semelhante... No escritório só um não conectava, era um HTC Desire A, todos os demais (Iphones, Motorola Razr I, Moto G e Moto X) se conectavam sem problemas.

 

Não mudei nada na configuração, mas de um dia para o outro resolveu conectar!

 

Obs - Usando WPA2/PSK AES, num TP-Link TD-W8968.

 

:D

 

Sugiro verificar se ha atualização de firmware. Tanto para o modem e/ou roteador quanto para seu celular... mas aqui não foi feito NADA!

 

:o

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...