Ir ao conteúdo
  • Cadastre-se
ASR2099

GeForce 210 não funciona.

Recommended Posts

Adquiri uma Placa GigaByte GeForce 210 1 GB DDR3 e instalei na minha mobo MSI k9, slot PCi-E. Acontece que o cooler gira e com o cabo ligado não aparece imagem. Ela funcionou no PC da loja, mesmo assim troquei e a outra tb não funciona na placa. Obviamente deve ser problema na placa mãe ou na bios. Na bios coloquei na opção grafic adapter PCI-E, salvei e não desabilita a onboard, quando espeto a placa no slot tb não desabilita a onboard. Alguém poderia me dar uma luz sobre o problema? Muito grato.

 

PS: Usei spray limpa-contato no slot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou sua placa mãe com outra VGA?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, eu troquei e peguei outra do mesmo modelo e nada...

Tem como testar uma VGA PCI-E de outro modelo? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×