Ir ao conteúdo
  • Cadastre-se
zbmthai

Problema com segundo HD

Recommended Posts

Olá, bom esses dias instalei um HD de 80gb do meu pc velho tipo sata para ver o que tinha, achei algumas fotos que achei que tivessem sido perdidas. Porém não salvei, após isso desliguei o pc e quando fui ligar algumas horas depois ele fica travado na tela inicial da ASUS de BIOS, mas não consigo acessar nem as bios.. O pc liga normalmente após remover o segundo HD, alguém pode me ajudar a conseguir acessar o HD antigo novamente ? O modelo do HD antigo é: Samsung: HD080HJ

 

Desde já, agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Você está com algum dispositivo USB tipo pendrive conectado no PC? Pode ser isso, ele está lendo os dispositivos ou então está tentando ler o seu HD e não consegue. Se você tirar o HD secundário e ficar só com o primário resolve? Pode ser problema físico no HD secundário, só uma hipótese, pode ser ou então má formatação, aí é um problema lógico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mahzin Não só to com o Headset ligado no PC, sim tirando o segundo HD tudo normal, o que estranhei que tava funcionando e após desligar parou ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@Mahzin Não só to com o Headset ligado no PC, sim tirando o segundo HD tudo normal, o que estranhei que tava funcionando e após desligar parou ...

Se você conseguir entrar no Windows com o HD secundário, faz um teste no HD Tune, vê a saúde dele se está tudo OK.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mahzin, tentei de tudo, ligar ele sozinho, ligar com um hd diferente de principal troquei o eSata, tentei em todas entradas satas e nada, acho que perdi tudo que tinha salvo :/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Mahzin, tentei de tudo, ligar ele sozinho, ligar com um hd diferente de principal troquei o eSata, tentei em todas entradas satas e nada, acho que perdi tudo que tinha salvo :/

Eu não entendi, depois da colocação do HD secundário, você não consegue entrar no Windows, mesmo sem esse HD estar conectado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipo se o segundo HD ta conectado ele não sai da tela de que seria pra acesso dos boots, mas não conseguimos entrar nos boots e a tela fica travada ali. Após remover o segundo HD ficar só com o principal conectado ele entra normal..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Tipo se o segundo HD ta conectado ele não sai da tela de que seria pra acesso dos boots, mas não conseguimos entrar nos boots e a tela fica travada ali. Após remover o segundo HD ficar só com o principal conectado ele entra normal..

Bom, problema no HD é, com certeza. Eu possuo um HD externo com problema, possui vários Bad Blocks (erro físico) e sempre que estava conectado o PC travava na tela de POST (aquela em que aparece o nome da marca da placa mãe etc). Hoje em dia isso não ocorre mais, talvez porque a configuração está melhor que antes, porém ainda assim acho que com esse HD ele seguraria nem que fosse por 1 segundo à mais o boot. Que eu saiba não existem HDs externos de 80GB, então creio que o seu seja interno, esse é o problema, você não pode por ele depois que iniciar o Windows. Porém, se sem ele não dá nada, é erro nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim é interno, obrigado pela ajuda, sabe se tem algo a fazer para tentar recuperar os arquivos dele?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Sim é interno, obrigado pela ajuda, sabe se tem algo a fazer para tentar recuperar os arquivos dele?

Impossível não é, mesmo com Bad Blocks, talvez esse HD esteja acessível, ai é só entrar nele e pegar os arquivos importantes, depois só comprando outro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu a ajuda vou pegar o dockstation de um amigo amanhã e ver se por lá consigo leitura dele, obrigado pela a ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×