Ir ao conteúdo
  • Cadastre-se

Alta temperatura: processador ou H80i?


Ir à solução Resolvido por iagommc,

Posts recomendados

Oi, pessoal. Criei um tópico ontem na área de processadores porque ando notando altas temperaturas do processador. O tópico é este: http://forum.clubedohardware.com.br/forums/topic/1071258-alta-temperatura-qual-a-causa/#entry5870098 mas vou recolar aqui por indicação de um membro de lá.

 

 

Olá, tenho um desktop com as seguintes configurações:

 

- Fonte 750W Real Akasa (adquirido em 2013)

- AMD Phenom X6 1090T (adquirido em 2011)

- XFX AMD Radeon R9 290 DD Black Edition (adquirida há 1 semana)

- WaterCooler H80i (adquirido em 2013)

 

Nos últimos dois dias o computador tem chegado a 85º -  90º em tarefas que isso nunca ocorreu. A primeira vez ocorreu domingo enquanto um familiar jogava The Sims 3, a segunda ontem quando jogava Tomb Raider e hoje aconteceu enquanto editava um arquivo no PowerPoint.

 

Eu chequei o H80i e ele parece estar funcionando, está a 2300 RPM e a bomba parece funcionar. Notei que um dos canos está MUITO quente, que provavelmente é o que leva o líquido do processador pro radiador e o outro está frio, temperatura ambiente. Outro fato é que após eu sair eu fechar quaisquer programa que o faz aquecer a temperatura cai para 50º em menos de 15 segundos, acho que isso mostra que o H80i tá funcionando, não?

 

Enfim, a questão que eu queria ajuda é se o superaquecimento do processador pode ter a ver com ele estar com defeito, ou se é provável ser outra coisa. 

 

 

Lá conversei com um membro e tem outras informações por lá, a questão é que ele suspeita que possa ser o H80i, que tem pouco tempo de uso. Queria saber se existe um meio de testar isso e ver se é ele mesmo.

 

No momento o computar está ligado e a CPU está 10% em uso, segundo o Gerenciador de Tarefas, e a temperatura segundo o AIDA64 é de 71º. Isso enquanto instala o Chrome. Alguém pode me ajudar, por favor?

 

 

Obrigado.

Link para o comentário
Compartilhar em outros sites

Bom, qual é o seu gabinete?

Como você instalou o H80i, colocou para que o ar quente saia do gabinete?

Bom, para verificar se se o problema é o watercooler, você pode instalar o cooler normal do processador e analisar a diferença na temperatura.

Caso você tenha outro PC pode também instalar e H80i nele e ver a diferença.

Qualquer coisa posta ai os resultados.

Link para o comentário
Compartilhar em outros sites

Coloquei pro 

 

Bom, qual é o seu gabinete?

Como você instalou o H80i, colocou para que o ar quente saia do gabinete?

Bom, para verificar se se o problema é o watercooler, você pode instalar o cooler normal do processador e analisar a diferença na temperatura.

Caso você tenha outro PC pode também instalar e H80i nele e ver a diferença.

Qualquer coisa posta ai os resultados.

 

Meu gabinete é um genérico, pequeno, mas esse problema nunca tinha aprecido e os outros componentes estão em temperaturas normais, a placa-mãe fica em 48º e a VGA em 50º sem estar em uso. Eu montei o H80i como no manual, pegando o ar frio de fora e jogando pra dentro do pc. O ar que sai não parece muito quente. 

 

Na questão do H80i minha dúvida mesmo é se tem como eu checar se a bomba está funcionando corretamente, porque a parte da ventoinha e radiador está normal e dos dois tubos o que vem do processador para o radiador tem ficado bem quente enquanto o outro está em temperatura normal (ambiente). Mais tarde eu tento usar outro cooler a ar padrão da AMD, e colocar pra ver como o processador reage. 

 

Mais cedo eu liguei o computador e como teste desliguei rapidamente os dois coolers do H80i, pra ver se conseguia sentir a bomba ou o líquido passando pelos tubos, eu senti uma vibração nos tubos, mas não sei se foi menos ou mais do que deveria ser. 

 

Quando testar o cooler padrão dou um toque aqui mais tarde.

Link para o comentário
Compartilhar em outros sites

  • Solução

Bom, qual é o seu gabinete?

Como você instalou o H80i, colocou para que o ar quente saia do gabinete?

Bom, para verificar se se o problema é o watercooler, você pode instalar o cooler normal do processador e analisar a diferença na temperatura.

Caso você tenha outro PC pode também instalar e H80i nele e ver a diferença.

Qualquer coisa posta ai os resultados.

 

 

Opa, eu fiz o teste de trocar o cooler, coloquei o padrão da AMD e testei no CPU Burn-in e o máximo que chegou foi a 70º e manteve uma temperatura de 44º ociosamente. Consideram a temperatura ambiente em 29º está bem ok. Quando desmontei o H80i notei que no encaixe de cobre que fica em contato com o processador havia manchas verdes-azuis nas bordas, conclui que era mancha do líquido que provavelmente estava vazando em pequenas quantidades e isso claro prejudicou o sistema. Vou mandar pra garantia e comprar um cooler a ar mesmo, é mais seguro e simples e a diferença nem é tão grande. Dai vendo o H80i depois que voltar da garantia. 

 

 

Valeu.

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...