Ir ao conteúdo
  • Cadastre-se
Felipe Rostodella

RESOLVIDO Problema com conexão - Roteador - Net

Recommended Posts

Olá pessoal,

Estou com um problema aqui, gostaria de saber se vocês podem ajudar este pobre iniciante:

Possuo dois pcs em casa: Um pc antigo com o modem (NET) e roteador (TP LINK TL - WR542G), e um outro PC que utilizo, que puxa a internet via wi-fi.

Formatei o outro PC no sábado e instalei o windows 8.1 nele.  Porém toda vez que o conecto na rede wireless, o telefone fica mudo e a internet cai.
Se conectar o modem direto no pc (o antigo), sem o roteador, a internet e o telefone voltam. Porém toda vez que tento conectar o wireless no outro pc, a internet e o telefone caem, é questão de alguns poucos minutos.
Ao retornar os cabos para o roteador (sem o outro pc estar conectado na rede wireless) depois da conexão voltar, a internet continua funcionando normalmente e posso utilizar numa boa o wi-fi pelo meu Tablet ou pelo Smartphone.

Engraçado que tive problemas semelhantes quando ainda tinha o windows 7 no outro pc porém poucas vezes isso aconteceu. Hoje o técnico veio em casa e tentou mudar o canal do roteador pois achou que era interferencia junto ao telefone (ou algo assim). A internet voltou porém logo mais tarde caiu e voltou ao mesmo problema.

Estou cansado de ligar na net e nunca dar em nada, mesmo porque tudo indica que o problema é o wireless e nessa questão eles não dão suporte para quem não possui o plano de wi-fi deles.
Gostaria de saber se vocês tem alguma ideia do quê pode estar acontecendo. Lí em alguns sites sobre conflito de endereço IP. Poderia ser este o problema?

Agradeço imensamente desde já.

Felipe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando é conflito de IP no computador o windows manda um aviso no canto inferior direito da dela.
Vamos lá, você já tentou só com um roteador ligado? você disse que tem dois roteadores. Com só o seu tp-link no modem a internet funciona numa boa? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe Grinzenhow, me expressei de maneira errada. Fiz uma edição no post para corrigir
Na verdade é um modem da Net, um roteador TP LINK e dois pcs (um que está conectado no modem/roteador, e outro que está somente no wireless)

Obrigado pela atenção :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah sim ok! Então vamos lá:

Você usa qual firmware no seu roteador? 
Já tentou ligar 2 computadores no seu roteador por cabo pra ver se cai? tem como fazer isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tentei não, irei faze-lo.

Thanks!


Estou com dois pcs no mesmo roteador, e até o momento está tudo ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grinzenhow, conectei meu pc diretamente no roteador via cabo, e funcionou perfeitamente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×