Ir ao conteúdo
  • Cadastre-se
fr4ncisco

Notebook liga, mas não apresenta reação

Recommended Posts

Hey galera, tudo bem? Então, eu tava usando meu notebook normal até ontem, fui dormir e desliguei ele. Aí hoje quando eu liguei pra usar, só o cooler ligou. Nada apareceu na tela, nada mesmo, nem mesmo um casual bipe. Fiquei 5, 10, 15 minutos esperando e nada. Tentei desligar e ligar ele várias vezes, mas sempre o mesmo problema. A minha sorte é que aquele notebook era só meu, então ainda consigo usar o PC da casa. Mas tenho que conseguir arrumá-lo, porque todos as minhas coisas ficam nele. O notebook é um ECS A928, rodando Windows XP. Se alguém puder ajudar, agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Retire as tampas e desconecte o HD e reconecte ele novamente, faça a mesma coisa com as memórias sendo que as memórias você vai limpar passando borracha escolar branca e após limpar os contatos da mesma. Retire a bateria que alimenta o notebook e reconecte.

 

Fazer o "clear cmos", seria retirar uma pequena bateria do tamanho de uma moeda de dez centavos da placa mãe por uns dez segundos e depois recolocá-la no mesmo lugar novamente. Mas tem note que a bateria é soldada, neste caso desista, caso contrário (se a bateria for somente encaixada no soquete) tenha muito cuidado para fazer isto pois voce pode danificar o soquete onde fica esta bateria. Geralmente você tira uma das tampas e faz isto mas tem notes que é preciso retirar toda a tampa do note.

 

O efeito de retirar esta bateria seria para voltar a configuração da bios(cmos), voltando automaticamente para a configuração de fábrica, apagando qualquer configuração que porventura você ou o próprio sistema tenha mudado na cmos.

É na cmos que fica a configuração do post(onde o sistema testa os hardwares do sistema).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Relate passo a passo o que você fez exatamente, por favor.

Primeiro, desparafusei a proteção de plástico do PC. Tirei a memória RAM do note, limpei com uma borracha branca e coloquei de volta. Tirei e recoloquei o HD. E depois tirei a tal bateria (foi fácil), deixei ela fora por mais ou menos um minuto e depois coloquei de volta. Só :v

(tinha esquecido do tópico, a escola te mata :s)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×