Ir ao conteúdo
  • Cadastre-se
penarrubia

RESOLVIDO 2 Gateway

Recommended Posts

Bom dia senhores, gostaria de uma ajuda, pois estou com um problema na minha rede, tenho um servidor IIS na minha rede onde trabalho com duas placas de rede uma para rede externa acesso de usuários externos no meu site e uma placa de rede interna para o bando de dados, ad e DNS interno, o sistema operacional é o Server 2008 r2 interprise  e é ai que começa o problema, pois como ambas tem gateways nas placas fixos quando pingo o meu domino ele da erro pois esta procurando fora e quando eu tiro o gateways interno também não pingo o meu domínio, o mais engraçado que se eu tiro o gateways da rede interna e coloco de novo ele funciona pingo o domínio normal fica 100% mais depois de um tempo ele volta a procurar externamente.  Não sei  o que fazer pois tenho mais servidores que funciona assim e funciona normalmente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O servidor DNS resolve tanto seu domínio local quanto o seu site ?

Não sei se vai resolver mais tente dividir a sua rede pode ser uma solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tinha pensado em fazer isso, mais consegui resolver de outra maneira, coloquei minha placa de rede interna como PRIMARIA  e a externa como secundaria, ai problema foi resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×