Ir ao conteúdo
  • Cadastre-se
Marcos Alexander

PC não reconhece o MICROFONE.

Posts recomendados

Ola pessoal, até um tempo atras estava tranquilo com um headset com microfone e estava suave. Mas depois que formatei para o W7 Ultimate 64bits simplesmente não pega o microfone. Ai embaixo estão minhas informações. Só constando que  já instalei todos os drivers desde o Realtek aos da placa mãe e a única coisa que não pega é o microfone, o headset é novo também. Sim o micro esta em 100 de volume 10 DB sensibilidade.1531823_697259207032066_4146974389227420

 

 

 

 

 

 

 

 

http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=1081&CategoryID=1&MenuID=16&LanID=9

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Normal :)

Baixe o programa 3DP Chip, instale, e logo ao instalar abra-o. Quando ele estiver aberto, ele vai mostrar as informações de Hardware do seu PC igual a esta imagem

JhQCMLS.png.

Você clica no driver de som e ele te guiara até um site. No site você seleciona a versão do seu S.O (Sistema Operacional) e clique para baixar a atualização do driver ;) Depois de baixado, basta instalar e reiniciar o PC (creio que ao instalar o driver de som, no fim da instalação pedira p/ reiniciar o PC)

Simples assim ^^

 

P/ baixar o 3DP Chip, clique aqui.

 

Você também pode estar baixando a atualização dos drivers da sua placa mãe a partir do site oficial: MEGAWARE

Lá você vai encontrar atualizações p/ os drivers do seu PC :)

U6yso02.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Alexander e seja bem-vindo ao fórum CdH!

 

 

 

Ola pessoal, até um tempo atras estava tranquilo com um headset com microfone e estava suave. Mas depois que formatei para o W7 Ultimate 64bits simplesmente não pega o microfone. Ai embaixo estão minhas informações.

 

Hmm...também tenho este mesmo gerenciador. Acho que o lance tá na detecção do painel dianteiro. É que esse gerenciador é meio bugado com as opções misturadas. Creio que se checar a opção "desativar detecção do painel frontal" do gerenciador, tenha de volta o microfone funcionando. Veja também, Alexander, se o volume do microfone está baixo pelo gerenciador.

 

Aqui está um print do gerenciador destacando a opção "desativar detecção do painel frontal":

 

mGJFDkj.png

 

É só clicar com o mouse direito no ícone do gerenciador Realtek e ir clicando nos destaques. A maioria dos entraves de som, quando se trata de Realtek, é esta função (sinceramente, só serve para atrapalhar). Há também as opções avançadas que silenciam o painel traseiro quando se conecta algo no painel dianteiro do PC. Não sei se terá alguma relevância no seu caso, Alexander. 

 

Qualquer coisa me retorna, ok?

 

Abraço!!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

mGJFDkj.png

 

 

 

 

Obrigado. 

Marcos97

porém eu já atulizei todos os drives que você me mandou.

 

Cabelo75 

Como consigo esse painel do Realtek? Instalei o Realtek mas não apareceu essa interface para eu mudar as config, e acho que é esse o problema.

Como pode ver na imagem abaixo o conector P2 do MIC e fone estão plugados. E essa interface não é a que você tem.

 

 

 

 

 

 

7059_697283037029683_3809969016977759062

Compartilhar este post


Link para o post
Compartilhar em outros sites

De volta!

 

 

 

Como consigo esse painel do Realtek? Instalei o Realtek mas não apareceu essa interface para eu mudar as config, e acho que é esse o problema.

 

Não??? Alexander, por gentileza, me passa o modelo de sua placamãe para buscar os drivers diretamente pela Realtek, fechou?

 

No aguardo!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

No retorno.

 

Mal o meu vacilo Alexander, é que li que estava usando drivers Realtek e na verdade o chipset de áudio é VIA 1708B. É completamente diferente a interface, e já não tenho tanta intimidade com o Vinyl. Analisando as fotos que postou, o microfone está instalado no painel traseiro da placamãe. Aparentemente não há tantas ajustes neste gerenciador, tente usar o "expert mode" para visualizar mais opções. Pode acontecer também que o plug do microfone esteja modificado para cumprir outra função.

 

Se quiser reinstalar os drivers, Alexander, aqui estão os drivers direto da fonte (desta vez é da VIA): Basta ir até http://download.viatech.com/en/support/driversSelect.jsp e completar o formulário como está postado abaixo:

 

wlKQKRn.png

 

Após selecionar a última opção do campo, procure baixar a versão mais recente. Uma vez baixado, procure desinstalar os drivers e gerenciadores para não ficar nenhum resíduo do program "velho". Depois, instale os drivers baixados (normalmente está nomeado como "Setup_exe" na pasta principal do programa) e observe se o microfone está operante. 

 

Abraço alexander!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que caramba em? 

Cabelo75

Fiz o que pediu mas ainda assim o micro não funciona, estou tentado a formatar, mas já formatei esses dias atras e, penso eu, que não vai solucionar o problema.

Tem mais alguma informação que possa mandar que virá a ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Alexander!

 

Fiz o que pediu mas ainda assim o micro não funciona, estou tentado a formatar, mas já formatei esses dias atras e, penso eu, que não vai solucionar o problema.

Tem mais alguma informação que possa mandar que virá a ajudar?

 

 

Nada? Mas o som do PC tá legal, o defeito só está mesmo é no microfone, né? Problema que não tenho nenhum hardware que usa áudio VIA para me familiarizar mais ou menos...Como tu refez a instalação por três oportunidades, creio que seria uma configuração do Vinyl (na verdade é Audio Desk) que está atravancando, ou o dispositivo padrão para o microfone não está devidamente configurada. 

 

Procurei algum tutorial e achei um, que apesar do cidadão tá meio que bancando o Chacrinha, mostra algumas opções relevantes para som e microfone do gerenciador. Parece promissor, veja:

 

https://www.youtube.com/watch?v=neJb_zAC1p8

 

É fazer o que o doido disse, reiniciar o micro pra ver se o microfone é habilitado de vez. Alexander, habilita-se?

 

Abraço e até logo mais!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar agora, assim que terminar já respondo aqui.
Não, não foi. Não sei mais o que faço =D. O tristeza.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa!

 

Putz! Na mesma?? Olha, é uma pergunta muito besta, mas farei mesmo assim. O microfone está ligado no painel dianteiro do gabinete ou diretamente no painel traseiro da placamãe? Além disso, como teste, já fez um teste usando os dois conectores para mic para ver se pelo menos em algum funcione.

 

O headset que está usando é plug and play ou tem algum driver em específico, Alexander? Pode acontecer, não é normal, mas este headset de repente precisar de driver pra poder ser reconhecido pelo sistema. Observe pelo gerenciador de dispositivos do Windows se ele foi de fato reconhecido por lá (ou em "Dispositivos e Impressoras" no painel de controle do Windows).

 

Na torcida aqui!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta conectado atras. Não fiz este teste ainda e só possuo o que tenho aqui =D. E acho que é plug-and-play pelo menos a parte de reproduzir todos os áudios do PC funcionam menos a parte de gravação. E não esta sendo reconhecido em "Dispositivos e Impressoras".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voltando...

 

Não sei, Alexander...Pensando bem aqui, o que disse não tem muito haver. Queria de descobrir alguma parada que ainda não pensamos. Estava até olhando uma foto de seu gerenciador Audio Desk que havia reconhecido o microfone.

 

Nos dispositivos de áudio do Windows (painel de controle > Som), qual é o dispositivo padrão escolhido para o microfone? È o VIA Desk (ou algo relacionado ao codec da VIA)? 

 

Até breve!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, se eu fosse você eu faria o seguinte:

1ª Alternativa: Plugar 1/3 do microfone - Caso não funfe, eu desistiria.

2ª Alternativa QUE EU FARIA: Baixaria o Driver de som direto pelo site da MEGAWARE que se passei e salvaria em uma partição do HD.Eu removeria o cabo do microfone e formataria o pc.

Após formatar, eu instalaria o driver de som e reiniciaria o PC. Quando o PC terminasse de reiniciar, eu simplesmente usaria o Windows Update.

Eu faria todos updates necessários (até os opcionais) e quando terminasse eu plugaria o mic e iria ver se funciona.

-----------------

 

MEU CASO RECENTEMENTE: Uns tempos atrás eu resolvi formatar meu pc. Eu fiz a caga de baixar um driver de som da Realtek, sendo que eu uso o VIA :/ Eu instalei o Real e nada deu certo.

Quando percebi a cagada, eu desinstalei o Tek e instalei o VIA; Nada feito, o erro persistia.

Tentei de tudo quanto foi forma, daí eu resolvi formatar e fiz da forma que eu te disse ali em cima dando as opções  e tudo funcionou direitinho :)

 

Só gostaria de salientar que não estou dizendo p/ você fazer o que fiz. Apenas apresentei o que eu teria feito e o que eu fiz.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...