Ir ao conteúdo
  • Cadastre-se
tarcísiodeaguiar

RESOLVIDO [HD não formata]Não é possível formatar a unidade selecionada [error 0x80070057]

Recommended Posts

Olá, sou novo aqui, e estou com um problema que não consigo achar solução em lugar algum. 

Seguinte:

Peguei um computador para formatar, e o cliente já tinha levado em outra assistência, e me disse que queria uma opinião diferente.

O computador dele não ligava, e os técnicos falaram que era o HD e que a solução era trocar. Até ai ok. (Não sei sobre testes ou o que fizeram com o HD dele)

Ele me entregou 1 HD Seagate Barracuda 7200.11 320gb., e um outro HD, um WD3200AAJS também de 320gb. O que ele me disse foi o seguinte: Preciso do computador funcionando, com o 2, ou com pelo menos 1.

 

Ao ligar o pc dele em casa para testar, Com o hd da seagate, ele realmente não iniciava, a bios reconhecia o hd porém não ligava. Reparei que dava uma mensagem de erro : S.M.A.R.T.: status bad. Backup and Replace. E sei que essa mensagem quer dizer que a qualquer momento o hd pode parar de funcionar. Então tentei ligar ele no meu pc, para tentar fazer o backup. Ao conecta-lo no PC, reconhecia na bios o meu hd e o dele. Porém não ligava. Eu tirava o hd dele ligava normal. Como sei que esse mensagem o HD pode acabar parando de funcionar mesmo a qualquer momento, e não tinha necessidade de fazer o backup, deixei esse de lado e tentei partir pro outro. Porque afinal ele quer pelo menos 1 funcionando.

Liguei o HD WS no pc, com o cd de boot do win7, e tentei formatar. Na opção de excluir e criar partições ele ia normalmente, quando colocava  opção formatar, dava o erro ; essa unidade não pode ser formatada. error; 0x80070057. E quando selecionava uma partição para instalar, aparecia a mensagem que algo estava danificado e a instalação do win7 poderia não dar certo. Clicando em avançar, obviamente dava o error; 0x80070057 de novo.

Pesquisei muito sobre esse erro, inclusive por aqui acho que vi alguns tópicos, e vi também vídeo aula de como solucionar.

O primeiro que eu testei, foi a própria opção do win de formatar. quando clicava nele no meu computador ele não abria e dizia que não estava formatado. ai cliquei botão direto>formatar. e ao colocar iniciar, dava um erro que o disco não podia ser formatado. (tanto no modo normal como na formatação rápida).

Abri no modo de segurança, e não resolveu. Abri Gerenciar > Gerenciador de Disco e ele aparecia em formato RAW. Tentei formatar por lá. Botão Direito> formatar. E não saia de ''Formatação''. Deixei mais de 2 horas e não iniciou nem 1%. Tentei cancelar e também não dava certo. Reiniciei o pc. E ele reconhecia na bios, o pc ligava. Mas não aparecia mais nem no meu computador nem no Gerenciador de Disco. Reiniciei de novo, sem mexer em cabo nem nada. E ele reconheceu, porém não formatava do mesmo jeito. (Testei em todas entradas sata, cabos diferentes e nada também)

 

Procurei mais soluções. Outra que achei, foi dar o bot no CD do Win7, e na página de idiomas apertar SHIFT + F10.

e digitar os seguintes comandos :

diskpart

list disk

select disk 1 (ou o número relacionado ao Hd, no meu caso ele estava no 1 porque havia o meu como 0)

clean

create partition primary

exit

exit

 

Ele formatou, apareceu que foi um sucesso. Porém ao continuar a Instalação dava mesmo erro. 0x80070057.

Repeti o procedimento com somente ele ligado ao PC, e novamente a mesma coisa. (Testei em todas entradas sata, cabos diferentes e nada também)

 

Procurei mais soluções. Achei a do Hard Disc Low Level Format. Instalei o programa, ele reconheceu no programa.

Porém quando colocava para formatar. Simplesmente não ia. Não aparecia carregando, em andamento, nada. o Botão de ''Format'' só ficava clicavel de novo.

Reiniciei o pc. Reinstalei o programa. E ao colocar para formatar de novo, ele iniciou. Depois de um tempo concluiu a formatação. E pela primeira vez consegui abrir ele no Meu Computador, Pensei que havia solucionado. Desliguei o pc, deixei só ele ligado e bora formatar. NOVAMENTE, o mesmo erro 0x80070057. E depois quando liguei ele de novo com meu hd, já não conseguia abrir ele mais.

 

Enfim, tentei com cd do win7, vários diferentes para ter certeza que não era a mídia, tentei formatar pelo cd do XP, e nenhum deu certo. 

queria opnioes diferentes, não gosto de desistir e não resolver o problema. O problema não está na placa mãe nem em nada do pc dele, pois coloquei um hd meu também de 320gb e formatou e funcionou na hora. Então o problema é totalmente com o HD. E se tiver algum jeito de solucionar eu quero achar. Essas coisas difíceis e esses pepinos como falamos por aqui, é o que faz a gente aprender mais, dar dor de cabeça, mais se solucionar um problema desse o cliente vai ser se pra sempre. E ninguém quer gastar dinheiro comprando outro HD com 2 em casa. Você pensa : não é possivel que pelo menos 1 não funciona.

Então como disse, sou novato, em login e senha, mais sempre tiro dúvidas pelo fórum, se disse algo equivocado por favor, em corrijam. 

E me ajudem a encontrar uma solução. Li algo sobre a firmaware mas não sei se pode ser, e não sei direito como fazer, troquei firmaware de 1 hd só na minha vida e foi p colocar no meu xbox.

Qualquer ideia me ajudem ,

Aguardo ansiosamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem jeito, o primeiro realmente está condenado.

O segundo pelo visto também. Baixe o HDTune e leia os atributos SMART e cole aqui.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem jeito, o primeiro realmente está condenado.

O segundo pelo visto também. Baixe o HDTune e leia os atributos SMART e cole aqui.

 

Para que uso o HDtune?

e como assim ler os atributos e postar aqui? rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

pra ver se como esta o HD se esta condenado tb

roda o hdtune clica em smart faz um print screen e posta aqui

procure por erros do tipo

reallocation sector count, current pending sector, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pra ver se como esta o HD se esta condenado tb

roda o hdtune clica em smart faz um print screen e posta aqui

procure por erros do tipo

reallocation sector count, current pending sector, etc.

 

Então, baixei e instalei o programa. E agora o hd não quer reconhecer. ligo ele sozinho, ele reconhece. Ele é sata.

Ligo com o meu que tenho, que tem o win, que é IDE e ele não reconhece mais...

ta tenso... mais vou tentar aqui se conseguir posto os resultados, obrigado pela atenção

Cara, não quer reconhecer, acho que não tem solução mesmo. Vou infelizmente falar com o cliente para comprar outro Hd. 

Muito obrigado pelo apoio. Eu não vou desistir rs vai passar meses e vou tentar ligar esses hds ainda kkkk

Caaso algum dia volte a reconhecer faço o procedimento e posto aqui. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce nao pode rodar dois hd com particiao primaria (windows) ao mesmo tempo, 

quando roda uma a outra nao aparece e vice versa

 

eu to ligado, mais nem sozinho ele está reconhecendo mais. Como disse acima, ele as vezes reconhece e as vezes não. E agora pelo jeito desistiu de aparecer. Caso algo mude, posto o print aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo só uma dica tente usar um cd de boot tipo o hirens boot cd nele você encontra algumas ferramentas para  reparo de hd como  hd tune que o amigo 

Xflapc2 citou com ele é possivel realizar reparo no hd já que você o usa em segundo plano e ele faz todo o processamento pela ram.

 

Espero ter dado uma força ai com a dica.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo só uma dica tente usar um cd de boot tipo o hirens boot cd nele você encontra algumas ferramentas para  reparo de hd como  hd tune que o amigo 

Xflapc2 citou com ele é possivel realizar reparo no hd já que você o usa em segundo plano e ele faz todo o processamento pela ram.

 

Espero ter dado uma força ai com a dica.

 

Infelizmente já devolvi o HD pro cliente, ele parou de reconhecer. Já instalei um novo pra ele de 320gb e o pc dele está funcionando perfeitamente. Mais vou procurar a respeito desse boot e tentar achar para caso aconteça algo parecido novamente, já esteja em mãos.

Agradeço a dica 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×