Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
alexfelipe

Excel

Recommended Posts

:aranha:

Tem alguem fera do Excel pra me tirar uma dúvida...

É o seguinte tem uma pasta com varios relatorios de excel todos no mesmo padrão, preciso gerar um unico relatorio contendo apenas 1 linha e 1 coluna expecifica, linha e coluna esta que coincide em todos os relatorios.........

Tem como fazer isto ou tenho que entrar em 1 por 1 e copiar esta linha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai beleza!!!1 o papo é o seguinte.... pelo que eu entendi você quer fazer um resumo de todos os demais relatorios.

Se não for isso diga ai depois.

voce deve usar COLAR COM VINCULO....

Faz uma nova planilha e usa essa formula ex

Plan01

A1 = nome |B1 = valor

A2 = joao B2 = 100

A3 = maria B3 = 150

A4 = jose B4 = 200

A5 = total B5 = 450*

*B5 é o resultado da

Soma da Coluna B

Plan02

nome | valor

manoel 200

luiz 180

andre 300

total 680

A mesma condição da Plan01

Plan03 RESUMO DAS SOMAS DAS DUAS PLANILHAS

A1 = PLAN1!A5 B1 = PLAN1!B5

A2 = PLAN2!A5 B2 = PLAN2!B5

A3 = TOTAL B3 = =SOMA(B1:B2)*

* ESTA E A FORMULA DA SOMA DA COLUNA B

Espero que tenha ficado claro qualquer duvida poste novamente

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×