Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Radecon

Hd dando "cliques"

Recommended Posts

Caros amigos do fórum,

Meu HD Western Digital de 17Gb não é reconhecido pela Bios com freqüência. quando consegue ser reconhecido, depois de um certo tempo de uso começam a aparecer uns "cliques" e então fica super-lento, sendo impossível ler qualquer coisa.

O q são estes cliques e o q pode ser feito para recuperar o HD, se realmente for problema de hardware? Os dados eu já recuperei quando numa das raras vezes a bios conseguiu reconhecê-lo e copiei pro meu outro HD.

Eu coloquei este HD como escravo do outro HD na IDE1. CD-ROM na IDE2. Minha placa tem suporte à RAID mas até agora não consegui usar as portas RAID como IDE's comuns (IDE3 e IDE4).

Se alguém puder ajudar, agradeço. Abraços!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza seu hd tem problemas graves , na minha opnião eu aposentaria ele . quanto as portas ide 3 e 4 , não é possivel usá-las sem estar em RAID .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MADMAX@23 Jun. 2002, 15:51

Com certeza seu hd tem problemas graves , na minha opnião eu aposentaria ele . quanto as portas ide 3 e 4 , não é possivel usá-las sem estar em RAID .

Não era o q esperava ler mas tenho q encarar a realidade. Obrigado!

quanto às RAID, o manual fala q se o jumper de ativação do RAID estiver desabilitado, estas portas funcionarão como IDE's normais. Como instalei ali o CD-ROM e não funcionou, o q você diz parece estar certo. Mas porque então o manual da placa fala isso? São necessários drivers ou atualização de bios para ativar estas portas RAID como IDE? Essa minha dúvida é bastante cruel....

Abraço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

você já usou um programa para realmente formatar o seu HD? Pelo que você está dizendo pode ser que o seu problema se resolva com um formatação de "BAIXO" nível. Dê uma olhadinha neste tópico antes de aposentar o seu equipamento.

https://www.clubedohardware.com.br/cgi-bin....t=16929

Abraços

:**

Yandf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×