Ir ao conteúdo
  • Cadastre-se
tarcisiopsa

tela Azul

Recommended Posts

Bom dia galera...

 

Estou tendo alguns problemas estes dias com meu pc que realmente não se mais o que fazer.

ele da tela azul quando faço qualquer over ai quando começo a jogar ele da tela azul e reiinicia.

 

minha configuração

 

mobo:            asus m4a88t-m le

processador: phenon IIx4 970 3.5

Memória :      2x4gb kingston 1333

hd:                 Samsung 500gb 7200rpm

Fonte:            XFX650pro

gpu:                Asus gtx660ti 2gb 192bits

Gabinete:       torre Média de um hp pavillion a6030br

cooler:           hyper tx3 evo

 

Estou doido pra dar um um trocar processador e mobo mais a grana esta curta 

e quando faço um over no processador que da pal. sera que é aquecimento? ou a mobo 

não guenta? 

 

se eu fosse trocar somente a mobo queria uma ga970ad3p ou ga970ads3p. 

 

por favor um help.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas, verifique a massa termica do seu processador, esta pode estar seca e então provoca o super aquecimento o que origina tela azul ou o pc desligar-se. TRoque a massa termica de 6 a 6 meses, quando se retira o dissipador, é indispensavel a troca da massa. Limpe o pó nos ventiladores e no dissipador!. Depois destes procedimentos faça um reset na bios para ela restaurar as configurações de fabrica . Depois disso faça um overclock não muito elevado, pode estar a fazer um over muito elevado e acaba dando pau . Se estas nao resolverem seu problema. Troque o processador e a motherboard e com essa motherboard e processador monte outro computador apenas para trabalho e internet.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então troquei a placa mãe gabinete e coloquei um cooler novinho ta bem refrigerado e tudo mais agora,

comprei uma GA-970A-DS3P + gabinete ATX GT Black sem Fonte + cooler V4 GTS da coolermaster. ele fica em torno dos 32° a 34° graus. 

porém se eu fizer um over colocar o processador a 3.9ghz ele liga e tal depois de um tempo mesmo com a temperatura a no maximo 40 ele da tela azul, e outra reinstalei o windows agora na quinta feira 23/10. 

sera que minha fonte não esta aguentando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×