Ir ao conteúdo
  • Cadastre-se
tarcisiopsa

tela Azul

Posts recomendados

Bom dia galera...

 

Estou tendo alguns problemas estes dias com meu pc que realmente não se mais o que fazer.

ele da tela azul quando faço qualquer over ai quando começo a jogar ele da tela azul e reiinicia.

 

minha configuração

 

mobo:            asus m4a88t-m le

processador: phenon IIx4 970 3.5

Memória :      2x4gb kingston 1333

hd:                 Samsung 500gb 7200rpm

Fonte:            XFX650pro

gpu:                Asus gtx660ti 2gb 192bits

Gabinete:       torre Média de um hp pavillion a6030br

cooler:           hyper tx3 evo

 

Estou doido pra dar um um trocar processador e mobo mais a grana esta curta 

e quando faço um over no processador que da pal. sera que é aquecimento? ou a mobo 

não guenta? 

 

se eu fosse trocar somente a mobo queria uma ga970ad3p ou ga970ads3p. 

 

por favor um help.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas, verifique a massa termica do seu processador, esta pode estar seca e então provoca o super aquecimento o que origina tela azul ou o pc desligar-se. TRoque a massa termica de 6 a 6 meses, quando se retira o dissipador, é indispensavel a troca da massa. Limpe o pó nos ventiladores e no dissipador!. Depois destes procedimentos faça um reset na bios para ela restaurar as configurações de fabrica . Depois disso faça um overclock não muito elevado, pode estar a fazer um over muito elevado e acaba dando pau . Se estas nao resolverem seu problema. Troque o processador e a motherboard e com essa motherboard e processador monte outro computador apenas para trabalho e internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então troquei a placa mãe gabinete e coloquei um cooler novinho ta bem refrigerado e tudo mais agora,

comprei uma GA-970A-DS3P + gabinete ATX GT Black sem Fonte + cooler V4 GTS da coolermaster. ele fica em torno dos 32° a 34° graus. 

porém se eu fizer um over colocar o processador a 3.9ghz ele liga e tal depois de um tempo mesmo com a temperatura a no maximo 40 ele da tela azul, e outra reinstalei o windows agora na quinta feira 23/10. 

sera que minha fonte não esta aguentando?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!