Ir ao conteúdo
  • Cadastre-se
Kazama Jin

Radeon HD 7750 reconhecida pelo sistema mas não funciona corretamente

Recommended Posts

Saudações pessoal,


Tenho uma placa AMD Radeon 7750, porém após a instalação ela é reconhecida pelo PC, mas no painel de controle ela fica marcada com um ícone de exclamação e com a mensagem de que o driver está instalado, mas não funciona corretamente porque possui um problema. A questão é que o sistema não informa qual é o problema.

Já atualizei todos os drivers, mas o Catalyst informa que os drivers da AMD(no caso a placa) não estão funcionando corretamente. Uma das coisas que vi é que a placa não consegue usar Direct X 3D, Aceleração direct draw, mas consta que não há problemas.  Alguém já passou por algo parecido aqui ? Será que podem me ajudar ? Será que é algo da BIOS ou outra coisa? Enfim, ficaria agradecido se pudessem me dar um luz aqui.

Configurações da minha máquina juntamente com outras informações de DirectX :

   Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144)
            Language: Portuguese (Regional Setting: Portuguese)
System Manufacturer: To Be Filled By O.E.M.
       System Model: To Be Filled By O.E.M.
               BIOS: Default System BIOS
          Processor: AMD FX-6100 Six-Core Processor              (6 CPUs), ~3.3GHz
             Memory: 8192MB RAM
Available OS Memory: 8176MB RAM
          Page File: 2169MB used, 14179MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 32bit Unicode

------------
DxDiag Notes
------------
      Display Tab 1: No problems found.
        Sound Tab 1: No problems found.
        Sound Tab 2: No problems found.
          Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (retail)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)

---------------
Display Devices
---------------
          Card name:
       Manufacturer:
          Chip type:
           DAC type:
         Device Key: Enum\
     Display Memory: n/a
   Dedicated Memory: n/a
      Shared Memory: n/a
       Current Mode: 1280 x 1024 (32 bit) (1Hz)
        Driver Name:
Driver File Version:  ()
     Driver Version:
        DDI Version: unknown
       Driver Model: Desconhecido
  Driver Attributes: Final Retail
   Driver Date/Size: , 0 bytes
        WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
  Device Identifier: {D7B70EE0-4340-11CF-B123-B03DAEC2CB35}
          Vendor ID: 0x0000
          Device ID: 0x0000
          SubSys ID: 0x00000000
        Revision ID: 0x0000
 Driver Strong Name: Unknown
     Rank Of Driver: Unknown
        Video Accel:
      Deinterlace Caps: n/a
       D3D9 Overlay: n/a
            DXVA-HD: n/a
       DDraw Status: Not Available
         D3D Status: Not Available
         AGP Status: Not Available

 


 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kazama Jin, a BIOS da sua placa mãe está atualizada?

 

Veja se isso te ajuda:

 

Tente realizar uma instalação limpa dos drivers, retire a placa de vídeo, desinstale o Catalyst e mande remover todos os drivers, depois use o Driver Sweeper para remover todo e qualquer driver que possa ter sido deixado para trás. Depois, instale a última versão do Catalyst, Depois de instalado e de reiniciar o PC, desligue de novo e conecte a VGA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kazama Jin, a BIOS da sua placa mãe está atualizada?

 

Veja se isso te ajuda:

 

Tente realizar uma instalação limpa dos drivers, retire a placa de vídeo, desinstale o Catalyst e mande remover todos os drivers, depois use o Driver Sweeper para remover todo e qualquer driver que possa ter sido deixado para trás. Depois, instale a última versão do Catalyst, Depois de instalado e de reiniciar o PC, desligue de novo e conecte a VGA.

 

Não tenho certeza quanto a BIOS Caio, pois nunca fiz nenhum procedimento para atualizá-la.

Será que vale a pena atualizar a BIOS antes de fazer o procedimento com o Drive Sweeper ? Pois eu já havia desinstalado e instalado tudo algumas vezes, porém sem usar o drive sweeper.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho melhor tentar o procedimento com o Drive Sweeper antes, geralmente só se mexe na BIOS se realmente for preciso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×