Ir ao conteúdo
  • Cadastre-se
leandro_andrioli

Problema com monitor Syncmaster T190

Recommended Posts

Bom dia pessoal,

 

Ontem o monitor em questão apresentou um problema após eu apertar o botão "source". Eu queria acessar na verdade o menu, mas como não olhei antes qual botão era, apertei esse "source". Logo após apertar esse botão, a tela simplesmente apagou e não voltou a aparecer mais nenhuma imagem, mas o monitor continuou ligado, assim como o pc. Eu uso a entrada DVI, mas eu testei o cabo RGB e apertei esse botão source e não deu nada também. Desliguei e liguei o pc e também não resolveu. Quando o monitor funcionava mas não tinha sinal (ex. quando o cabo não tava ligado no pc) a luz do monitor piscava, mas agora ela fica acesa direto. Gostaria de saber se alguém tem ideia do que pode ser.

 

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Quando a luz fica acesa é porque o monitor está funcionando "normalmente".
 Geralmente quando isso acontece é por um mal contato em alguma entrada de vídeo (seja da placa de vídeo ou do monitor). Ou seja, mecha na ponta dos cabos (na entrada) que provavelmente ele voltará a funcionar.
 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leandro Kreutzer Tentei de tudo mas não deu mesmo. Testei o pc na tv com cabo hdmi e tá normal, então o problema tá no monitor mesmo, acho que deu algum curto nele porque logo quando eu apertei esse botão "source" a tela apagou. O esquisito é que mesmo com ele ligado, deveria dar pra acessar o menu do monitor, mas não dá, outra coisa também é que mesmo com ele ligado a tela fica preta "preta", por assim dizer, já que não dá pra ver nenhuma luz saindo das bordas da tela ou algo do tipo. Agradeço a ajuda de qualquer forma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O monitor deve estar em stand-by,  para resolver isso você tem que desligar o monitor pela tecla power e depois liga-lo novamente...

Após liga-lo você terá uns três (3) segundos (ou menos) para selecionar a "fonte de sinal" (Source).

Faça isso até acertar qual a entrada de sinal utilizada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×