Ir ao conteúdo
  • Cadastre-se
VitorWG

GeForce GTX 660 - Zotac

Recommended Posts

Olá

  Estou com um problema no meu PC já faz um tempo. Tentei arrumar de varias maneiras, vou explicar desde o começo o problema, o meu parecer é da placa de vídeo. Comprei o meu computador novo em junho troquei tudo menos o gabinete.

  Assim o PC estava apresentando um congelamento de tela, aparentemente achei que era temperatura então comprei um water cooler, mas o problema continuo a persistir, foi então que eu comecei alguns teste. Testei temperatura novamente não estava mais estão alta, ai baixei um programa "OCCT" foi então quando eu colocava para rodar e congelava de novo, pensei então que só podia ser da placa de vídeo ou da fonte. Constatei a Zotac e usei minha garantia, eles me deram uma placa de vídeo nova, mas o problema continuo a persistir, então levei ao técnico, não deu muito certo porque acho que sabia menos coisa que eu de PC, tive que mostrar o problema só pra ele poder fazer a troca de outra placa de vídeo na qual o problema não apresentou mais.

  Desconfio muito que possa ser defeito da placa de vídeo por ela não ter que apresentar problema 2 vezes, dizem que Zotac não é as melhores então pode até ser essa possibilidade. Eu ainda não testei com outra fonte, mais a outra placa de o técnico testo exigia mais da fonte. Preciso muito da ajuda de vocês pra fazer alguns teste se necessário e me ajudar a achar a solução para esse problema. 

 

Minha configuração de PC:

CPU: AMD FX-8320

Mainboard: ASUS M5A78L-M/USB3

RAM: 2 Kingston 4 GB DRR3

Graphics: GeForce GTX 660 - Zotac

Fonte: Seventeam -  ST-600PFL 600W

Water Cooler: Só lembro que é da MasterCooler

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então na teoria a fonte era pra aguentar, minha duvida também, se problemas com fonte da congelamento de tela? Geralmente quando é fonte o PC reinicia né 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa Zotac é ruim mesmo, comprei uma placa de vídeo com saída HDMI, só que para usar essa função era necessário usar um pequeno cabinho (semelhante aqueles que ligava o áudio de cd-rom na placa mãe)ligando o áudio hdmi da placa mãe a placa de vídeo.

Hoje se compra hd, unidade ótica, tudo sem cabo, mas pelo menos você encontra em qualquer lugar esses cabos, mas no meu caso não existia no mercado para vender, resultado: tinha um monitor full hd e tinha que ligar na VGA, se fosse hoje tava f*****, o meu atual monitor/tv nem VGA tem, só hdmi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara não curti Zotac também por vários motivos, mas o maior motivo pelo support estou tentando falar de novo com eles faz 2 semanas e não consigo. Mais eu vou tentar usar o cabo VGA pra ver se continua o problema não tinha feito esse teste ainda. Se alguém tiver mais algum teste ou solução por favor poste ai

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×