Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
TheDarkElfBR

RESOLVIDO Problema com placa de video GTX 750 ti

Recommended Posts

Oi, semana passada chegou umas peças que comprei para montar um computador(menos a placa mãe, pois decidi comprar na minha cidade) e montei hj, porém, apos montar, me deparei com um problema, quando eu ligo, ele fica travado no logo da placa mãe (para acessar as bios e entrar no menu de boot, mas não adianta apertar as teclas para entrar que não vai para os menus) e toda hora fica dando Bips, depois de uns quatro bips ele fica com tela preta e trava. mais tarde descobri que o problema esta na placa de video, então troquei com a minha antiga e foi tranquilo, mas se eu tento voltar com a minha nova, da o mesmo problema, eu estou preocupado do que possa ser, se alguém souber, por favor me ajude :v. 

Configs:

Intel DB75EN BR  (placa mãe)

Core i5 3330 3ª geração 

Fonte EVGA 500 Wats reais

HD WD 1000GB SATA 6.0Gb/s

Memoria Corsair Vengeance DDR3 1600MHz

placa de video nova: GTX750TI

Placa de video antiga: GeForce 9500 GT

 

Grato desde ja.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta atualisar a bios, se nao funcionar, testar a placa d video em outro pc ou pc d um amigo(apenas a placa de video) para ter certesa se ela nao está com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta atualisar a bios, se nao funcionar, testar a placa d video em outro pc ou pc d um amigo(apenas a placa de video) para ter certesa se ela nao está com defeito.

valeu cara, me salvo hehehe ( atualizei as BIOS )

Editado por TheDarkElfBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×