Ir ao conteúdo
  • Cadastre-se
Lucas Fogaça Constante

R7 260x Oc Version , Monitor sem sinal

Recommended Posts

Comprei uma R7 260x Oc Version, 2048Mb gddr5 da gigabyte, ela chegou hoje, porém após conecta-la no pci e ligar o pc, o monitor ficou desligado, com o botão em laranja escrito sem sinal, pesquisei bastante sobre o problema e achei um fórum onde diziam que eu teria que atualizar a BIOS da placa mãe, porém não achei pois é uma placa STI. Já criei um ticket no suporte da gigabyte porém demora bastante para responderem , por favor me ajudem. (é o meu primeiro tópico, desculpe pelos erros).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente entrar na bios, e procure uma opção lá na qual você pode escolher a saída de vídeo que a placa mãe dará prioridade, já aconteceu comigo uma vez, mesmo com a placa de vídeo ligada a placa mãe, vídeo que funcionava era sempre o onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×