Ir ao conteúdo
  • Cadastre-se
pgdpatrick

RESOLVIDO Partição Reconhece apenas em 1 S.O

Recommended Posts

Olá meus caros amigos.

 

Tenho um hd de 1.5TB da samsung juntamente com um hd de 160 onde apenas deixo o sistema win7-ultimate-x32.

 

O hd de 1.5TB tem 2 partições primárias. O fato é o seguinte: uma das partições do hd de 1.5TB somente reconhece no meu S.O (7-ult-32)

 

Estava querendo substituir o sistema, então fiz instalação em outro hd. E para minha surpresa apenas uma das partições é reconhecida seja qual for o S.O que eu instale (7-pro-64), (7-ult-64) e  (7-ult-32) que é o mesmo sistema que esta no meu hd antigo.

 

Ou seja pessoal, essa partição primária SOMENTE é reconhecida quando coloco meu hd antigo e em nenhum outro S.O.

 

 

Alguem pode ter alguma ideias do que pode ser ?

 

Obs. Já verifiquei a coisa da letra da unidade. mas no gerenciador de disco ela aparece com a letra correta. Mas em ''Meu Computador" fica apenas NTFS não mostra seu conteúdo.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixe ver se entendi, quando você inicia, a partição aparece no "Meu Computador" mas ao tentar abrir, dá algum erro? Ou nem no "Meu Computador" ela aparece, apenas no gerenciador de discos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Raul. Exatamente isso. Ela aparece em "meu computador" até mesmo com seu nome mas não apresenta volume. E ao tentar acessar da a mensagem acesso negado."E: não esta acessivel". E ao botar no meu s.o antigo tudo normal.

 

e no gerenciador de disco aparece normalmente seu volume, seu nome e o tipo de partição (primária NTFS).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Raul. Exatamente isso. Ela aparece em "meu computador" até mesmo com seu nome mas não apresenta volume. E ao tentar acessar da a mensagem acesso negado."E: não esta acessivel". E ao botar no meu s.o antigo tudo normal.

 

e no gerenciador de disco aparece normalmente seu volume, seu nome e o tipo de partição (primária NTFS).

Já tentou verificar ela por algum outro S.O. alguma versão live do linux?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou verificar ela por algum outro S.O. alguma versão live do linux?

Sim. Identifiquei ela tranquilamente no ubuntu. Porém pelo windows, ela somente aparece no meu S,O antigo. Até instalei agora pouco um sistema em outro hd e a mesma coisa se repete. Aparece mas não acessa o volume. Obrigado desde ja.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. Identifiquei ela tranquilamente no ubuntu. Porém pelo windows, ela somente aparece no meu S,O antigo. Até instalei agora pouco um sistema em outro hd e a mesma coisa se repete. Aparece mas não acessa o volume. Obrigado desde ja.

Bom, pelo ubunto você conseguiu confirmar se o hd está devidamente particionado em 2 primárias formatadas em NTFS?

Pode ter ocorrido algum erro na Tabela de Partições e o windows não ta dando conta de identificar as partições, apenas o que as fez, o primeiro seu.

Existem dados nesse HD? Seria possível apagar essa partição que criou e criar outra através de outro sistema novo ou até mesmo pelo linux?

Compartilhar este post


Link para o post
Compartilhar em outros sites

post-755155-0-13563100-1423688857_thumb.post-755155-0-27202800-1423688880_thumb.post-755155-0-79639300-1423688890_thumb.

 

Observem meus caros amigos. Lembrando que este é o mesmo S.O que tenho no outro hd (Ult-32).

 

Como visto a partição (F:) identifica em qualquer S.O, porém a (M:) somente no S.O do hd antigo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom. Percebi também que provavelmente teria uma unidade de boot no hd (windows), pois tem a partição de 100mb no começo ( não tinha percebido ) alguém sabe se por esse motivo por acaso esteja dando este problema ?

 

Abraço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom. Percebi também que provavelmente teria uma unidade de boot no hd (windows), pois tem a partição de 100mb no começo ( não tinha percebido ) alguém sabe se por esse motivo por acaso esteja dando este problema ?

 

Abraço a todos.

Como eu disse, pode ter ocorrido algum problema na Tabela de Partição, e apenas o sistema que criou a partição, consegue acessá-la (salvo linux). Recomendo que você exclua todas as partições e refaça-as novamente. Lembre-se, qualquer dado contido nesse HD será perdido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu disse, pode ter ocorrido algum problema na Tabela de Partição, e apenas o sistema que criou a partição, consegue acessá-la (salvo linux). Recomendo que você exclua todas as partições e refaça-as novamente. Lembre-se, qualquer dado contido nesse HD será perdido.

Bom meu caro Raul, rodarei o ubuntu e farei um backup hoje pois creio que devo seguir seu conselho mesmo, estou aberto a outras opiniões galera.

 

Farei o recomendado e darei noticias.

 

Agradeço a todos. Vou ver o que da.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O backup esta em andamento pessoal hoje provavelmente acabo o Backup da partição maior para fazer o reparticionamento. Compartilharei os resultados.

 

Abç.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpem a demora pessoal. Após feito backup apenas formatei a partição que não aparecia e exclui a unidade de 100MB , agora ela aparece em todos os sistemas operacionais.

 

Obrigado amigo Raul e aos demais.

Resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×