Ir ao conteúdo
  • Cadastre-se
Vitor Hugo Santos

Placa de vídeo não gera vídeo!

Recommended Posts

Adquiri hoje uma GTX 750 ti, fui ligar o pc e a tela fica preta, como se eu tivesse conectado o hdmi à nada. Só consigo usar o computador se ligado ao hdmi da placa mãe, testei uma GT520 e funcionou perfeitamente, o sistema reconhece a GTX mas quando ligo o hdmi nela ela simplesmente se recusa em dar sinal de algo, será problema na vga? Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você testou outra entrada sem ser o HDMI? Conectou a placa corretamente? Qual é sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

é uma evga 430w, testei no vga mas também não deu (usei o conversor dvi pra vga), comprei na pichau e já veio montado, já desmontei e limpei com borracha mas nada, ta tudo conectado certinho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual sua configuração completa?


Testou em outro PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho...tente resetar a bios da placa-mãe pra ver se reconhece. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está tudo bem conectado? Verifique a memória RAM, HD, etc. Remova a placa de vídeo. Verifique se não removeu algo e não conectou corretamente. Eu recomendaria fazer o reste pelo jumper.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah ta, mas o PC nem liga mais?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece com quando a mobo não reconhece as memórias ou algo assim, tente resetar de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ve ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é a vga, resetei a mobo e tirei a vga e foi, antes nem tinha acesso à bios, agora tenho. Valeu pela ajuda cara =D


até desabilitei a gpu do cpu e coloquei a offboard pra ver se ia mas não foi, com a gpu do cpu foi de boa, com certeza é a placa de vídeo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum, é nova né, entre em contato com a loja pra trocar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×