Ir ao conteúdo
  • Cadastre-se
Juste

Como saber qual o problema do meu roteador TP-LINK WR740N?

Recommended Posts

Galera estou com um problema e não sei como resolver.

 

Essa semana deu um temporal aqui na minha cidade e depois disso meu roteador não funcionou mais. Achei que era meu provedor de internet, liguei la e eles realizaram testes somente com meu modem e a internet funcionou perfeitamente. 

 

Já configurei, resetei o roteador, ele configura normalmente, acende todas as luzes como se estivesse funcionando, mas a internet fica limitada, e quando soluciono problemas, aparece que o "gateway padrão não esta respondendo" e DNS também não responde. Não consigo usar nem o wifi nem a internet cabeada no pc, não sei mais o que faço, o que vocês acham que é o meu problema??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, verifica se você configurou corretamente o roteador e conectou os cabos corretamente nas portas, faça teste de tentar acessar o pc pelo modem ver se dá conexão com a net (caso de é problema no roteador) as vezes pode ter dado um raio e atingiu algum componente dentro do roteador ocasionando curto, verifique se as configurações do adaptador de internet no painel de controle em propriedades, IPv4 se não está configurado algum IP , DNS e Gateway, volte caso resolva o problema, obrigado !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz tudo isso já, tentei configurar pelo note que o sistema operacional é windows 8 não deu certo, configuro pelo pc que é windows xp também não adianta, pelo windows 8 virifiquei todas a propriedades da iPv4, tudo automático, sem alterações, no pc é a TCP/IP ta tudo ok. E continua a mesma coisa, internet não funciona pelo roteador nem wifi nem a cabeada. 

 

O estranho é que parece que esta tudo ok com o roteador, todas as luzes estão acesas conforme tem que ficar quando esta ok, mas não funciona.

 

Será que quando da um curto em algum componente ele fica normal acendendo as luzes? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo, as vezes sim pois dependendo do componente é o que passa as informaçoes do modem para o roteador distribuir atraves da rede, quando ocasiona algum curto nele ele pode não distribuir corretamente, mesmo que funcione as leds mas, você testou somente pelo modem e pc ? Deu net ?

Lembre-se de desativar WDS/QSS na configuração do roteador, se a sua net quando você conecta pelo pc precisa discar atraves d uma conexão você precisa configurar o roteador como PPPoE desativar conexao secundaria e marcar conectar automaticamente, se caso você conecta modem direto no pc da mesma forma e ai você nao precisa usar nenhuma conexao para discar pppoe então você tem q configurar o roteador como ip dinamico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×