Ir ao conteúdo
  • Cadastre-se
mauricioajr

DNS_PROBE_FINISHED_NO_INTERNET

Recommended Posts

Olá colegas,

 

Já faz algumas semanas que estou com um problema no mínimo curioso. Sou assinante da Net Virtua 30MB. Tenho em casa o modem/roteador padrão desta empresa que é o Arris TG862. Meu computador é um eMachines e443 rodando Windows 7 e com placa wireless Atheros AR5B97.

 

Há alguns meses, formatei meu notebook. Fiz tudo certinho, como manda o figurino. Instalei o Kaspersky Total Security na versão de avaliação. O note estava funcionando maravilhosamente bem. Entretanto, quando terminou o prazo de avaliação do antivirus, optei por desinstala-lo. Instalei em seguida o BitDefender em sua versão de avaliação. Depois desses procedimentos, meu notebook parou de se conectar na internet de minha casa. O note acessa o roteador mas não acessa a internet.

 

Vou tentar descrever o problema de conexão o mais detalhadamente possível.

 

1) O notebook se conecta no roteador mas não acessa à internet;

2) O Google Chrome apresenta as seguintes mensagens de erro (cada hora é uma diferente, mas a primeira é a mais comum):

A) DNS_PROBE_FINISHED_NO_INTERNET

B) DNS_PROBE_FINISHED_NXDOMAIN

C) DNS_PROBE_FINISHED_BAD_CONFIG

3) Dois telefones, uma smart TV e um outro notebook se conectam sem problemas em minha rede

 

Os pontos curiosos:

 

4) O notebook consegue acessar a internet sem problemas na rede wireless da minha sogra e na casa de um outro amigo, esse fato acontece somente na minha casa.

5) Às vezes consigo conectar na rede por alguns minutos, mas depois a internet cai e volta a aparecer os erros citados acima.

6) Conexões UnP (torrent) funcionam normalmente. Super rápido!

 

Já realizei diversos procedimentos:

 

1) Restaurar o Windows 7 para uma data anterior à instalação dos antivirus.

2) Restaurei as configurações do Firewall do Windows.

3) Restaurei as configurações do roteador para os padrões de fábrica.

4) Recriei as configurações de acesso da minha rede Wifi

5) No fórum da Microsoft existe vários comandos para serem executados no Prompt. Já tentei e não deu resultado. Verifiquei uma outra mensagem quando tento o comando ipconfig /release

Erro no prompt de comando: (...) impossível realizar enquanto a mídia estiver desconectada.

7) Nas configurações do roteador, troquei os servidores DNS para o Google (8.8.8.8 e 4.4.4.4)

8) Reinstalei os drives da minha placa de rede

8) Desabilitei uma opção de bluetooth na guia avançado da minha placa de rede

 

Finalizando, não sei mais o que fazer!

 

Será que os antivirus (firewall) possam ter gerado algum conflito e esse conflito perdurar mesmo com eles desinstalados e apenas o Firewall do Windows funcionando? 

 

Será que o meu roteador está barrando o MAC Address de minha placa de rede? Se sim, como posso resolver isto?

 

Será que tem haver com o protocolo IPV6? Na casa da minha sogra, em status da conexão aparece "Sem internet", lá em casa aparece "Internet" mas não funciona...

 

Preciso de ajuda.

 

Estou quase trocando minha placa de rede...

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola.. uma coisa que me chamou a atencao no se post foi o de voce usar os DNS do google ... uma vez que eles foram descontinuados a mais de anos.. porém nao desligados completamentes.
.. realmente SIM, ainda funcionam, mas nao sao os indicados... um DNS bom que voce poderia estar usando os da GIGA DNS. nos quais sao;

 

189.38.95.95 (pra mim)

189.38.95.96 (secd)

 

Mo qusito anti virus, sim, poderia estar ocorrendo algum bloquio sim...

no caso do IPV6, certeza que nao influencia...

Outra dica, atualize o driver da placa de rede, tenha sempre os mais atualizados.

 

Faca o seguinte teste, desabilite o anti virus, firewall do mesmo e teste navegar...

Com isso voce tera algumas respostas automaticamente...

valeu

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jolao

 

uma vez que eles foram descontinuados a mais de anos.. porém nao desligados completamentes.

 

8.8.8.8 foi descontinuado? Onde você leu isso? Acho que um tempo atras eles não estariam funcionando no Brasil...eu li sobre isso uma vez... mas meu provedor me informou numa vez que liguei que o 8.8.8.8 era deles, da Velox.  Que eles indicavam o uso do 8.8.8.8... num site de whois ip, pesquisando:

 

google-public-dns-a.google.com
Location US US, United States
City Mountain View, CA -
Organization Google
ISP Level 3 Communications
AS Number AS15169 Google Inc.

 

 

Agora, quando eu pingo no 8.8.8.8 ele responde como se fosse um server no Brasil, ping baixinho 35 ms pra mim hoje, com minha internet funcionando super bem. 
 
Eu queria entender se os provedores alugam para Google ou outras grandes como facebook, Yahoo outros, servidor na sua rede... isso seria o tal do Servidor Cache? 
 
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

@jolao

 

8.8.8.8 foi descontinuado? Onde você leu isso? Acho que um tempo atras eles não estariam funcionando no Brasil...eu li sobre isso uma vez... mas meu provedor me informou numa vez que liguei que o 8.8.8.8 era deles, da Velox.  Que eles indicavam o uso do 8.8.8.8... num site de whois ip, pesquisando:

 

 

Agora, quando eu pingo no 8.8.8.8 ele responde como se fosse um server no Brasil, ping baixinho 35 ms pra mim hoje, com minha internet funcionando super bem. 
 
Eu queria entender se os provedores alugam para Google ou outras grandes como facebook, Yahoo outros, servidor na sua rede... isso seria o tal do Servidor Cache? 

 

 

Ate aonde eu saiba...esses servidores nao foram desligados completamente, foram realocados fora do brasil (nada que uma replicação,nao faça)....

Eu li que eles foram inutilizados no brasil atraves desses portais;

 

http://olhardigital.uol.com.br/noticia/faca-um-teste-de-dns-e-aumente-a-velocidade-da-sua-conexao/38670

 

 

http://blog.ccna.com.br/2013/11/05/google-desativa-servidores-dns-publicos-no-brasil/

 

https://tecnoblog.net/144319/google-desativar-dns-brasileiro/

 

Pelo que eu entendi, eles os desabilitarao para o "PUBLIC" devido a diversos fatores...

Mas creio que nao ira desabilita-los completamente devido a uso deles interno ou ate mesmo afins de "Corporativos"

O motivo real, acho que jamais saberemos...

Mas caso tenha alguma noticia a acresentar compartilhe conosco...

A ideia aqui e essa amigo ! ! !

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde senhores!

 

Revivendo esse post, eu to com o mesmo problema, surgiu ontem do nada!

só consigo usar o wathsapp, quando clico na internet ou google crohme aparece

o seguinte erro: dns_probe_finished_bad_config. o amigo ai de cima resolvou o 

problema somente trocando o numero do dns? qual é o numero indicado a 

ser colocado para sanar o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use aqueles DNS que sugeri... Caso você consiga setar eles no router ou no modem .... Melhor ainda ... Com isso creio que irá resolver seu problema ...

Detalhe ... Se sua internet for a NET... Isso é meio que comum ... Porém depois d alguns dias volta ao normal ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo,

 

Eu resolvi esse problema usando os seguintes comandos:

 

01 - Execute o Prompt de Comando como Administrador.

02 - Digite  - ipconfig /release - enter

03 - digite - ipconfig /renew - enter

04 - Digite - ipconfig /flushdns - enter

05- Digite - ipconfig /registerdns - enter

06 - Digite - nbstat -rr - enter

07 - Didite - netsh winsock reset - enter

08 - Digite - netsh int ip resetall - enter

09 - Reinicie o sistema e verifique a navegão da internet.

 

Abração

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obg jolao!

 

Minha internet é da oi velox.


Obg jolao!

 

Minha internet é da oi velox.


Olá amigo,

 

Eu resolvi esse problema usando os seguintes comandos:

 

01 - Execute o Prompt de Comando como Administrador.

02 - Digite  - ipconfig /release - enter

03 - digite - ipconfig /renew - enter

04 - Digite - ipconfig /flushdns - enter

05- Digite - ipconfig /registerdns - enter

06 - Digite - nbstat -rr - enter

07 - Didite - netsh winsock reset - enter

08 - Digite - netsh int ip resetall - enter

09 - Reinicie o sistema e verifique a navegão da internet.

 

Abração

Obrigado, vou tentar tambem!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo,

 

Eu resolvi esse problema usando os seguintes comandos:

 

01 - Execute o Prompt de Comando como Administrador.

02 - Digite  - ipconfig /release - enter

03 - digite - ipconfig /renew - enter

04 - Digite - ipconfig /flushdns - enter

05- Digite - ipconfig /registerdns - enter

06 - Digite - nbstat -rr - enter

07 - Didite - netsh winsock reset - enter

08 - Digite - netsh int ip resetall - enter

09 - Reinicie o sistema e verifique a navegão da internet.

 

Abração

Bom dia!

Ao digitar a tecla windows + r aparece a tela de comando. porém quando digito ipconfig aparece a telinha preta e ela automaticamente se fecha, será que pode

ser um drive errado?

Fiz o que o jolao me instruir, troquei o endereço de dns, mas funcionou somente a maquina em que fiz o procedimento.

os celulares que recebem sinal wifi continuam com problema. E o modem também nao tem problema nenhum.

lembrando que meu roteador é um tl-wr741nd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então Bruno .... Tenta setar dentro do router aqueles dns .... Com isso irá funcionar lindooo.... Outra coisa é o seu prompt comando ... Se você. Não tiver o bloqueado manualmente ... É bem provável que a sua máquina esteja infectada , pois isso é característica d vírus ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×