Ir ao conteúdo
  • Cadastre-se

R9 280x xfx dando tela azul


Posts recomendados

Boa Tarde!

Então, Comprei uma Placa de vídeo R9 280x xfx , Quando fui instalar ela no meu pc... funcionou normalmente com uma fonte de 600w 80plus http://www.kabum.com.br/produto/26361/fonte-aerocool-atx-600w-strike-x-en53822 ... Passei a metade de um dia usando o pc quando de repente deu uma tela azul clara, sem nenhuma letra... e o pc travou ... Reiniciei e o problema insistia acontecer em menos tempo, Diante de vários testes , como formatar, instalar drives, e etc....decidi trocar a fonte (Pensei que essa linkada nao estaria aguentando , Porém ja vi na internet Algumas pessoas usando esta mesma fonte com a mesma placa) Troquei em uma Fonte de 800w http://www.kabum.com.br/produto/60193/gamemax-fonte-800w-gm800-bk , 

O Problema persistiu mesmo assim, Imaginei que o problema seria porque eu adaptei o espaço do meu gabinete por ser pequeno,e a placa seria pesada e poderia estar deslocando do slot pci, deitei o pc e liguei, assim ele ficou ligado por muito tempo... depois de mais algum tempo, voltou a acontecer isso... As Vezes da uma tela toda branca, ás vezes da uma tela toda azul clara, porém sem letras ... e as vezes antes de dar erro de tela, o monitor começa a aparecer riscos de imagem resultando no erro de tela logo em seguida... Ja Olhei as memórias, ja limpei o barramento das ram's , e da placa de vídeo, e nada ... Detalhe: O Pc funciona normal quando coloco a minha placa antiga que ja usava, uma Nvidia GT 9800 ,

Ainda nao Fiz o s testes em outro pc.. se alguem tiver alguma sugestão, agradeço

Link para o comentário
Compartilhar em outros sites

Placa Mãe Asus M5a88-M

Processador AMD FX-8120
Ram= 8GB

2 HD's = 500GB - 750 GB , Sata Normal!

Só Me Resta mesmo testar em outro pc, ***** é que nao tenho aqui :(

Eu Imaginava ser alguma atualização de BIOS, sei lá, ou problema no driver.. + no driver nao deve ser, pois instalei normalmente, e mesmo sem driver minha gt 9800 funciona normal.... :\

Link para o comentário
Compartilhar em outros sites

Tentou excluir todos vestígios de sua placa de vídeo antiga? Sua placa-mãe possui outro slot pci-ex x16 2.0 ou 3.0? Pois você poderia testar.

 

Você trocou uma fonte regular por uma ruim, creio que gastou dinheiro à toa.

 

Acredito que ela veio com problema, mas teste em outra máquina para tirar uma conclusão

Link para o comentário
Compartilhar em outros sites

Tentou excluir todos vestígios de sua placa de vídeo antiga? Sua placa-mãe possui outro slot pci-ex x16 2.0 ou 3.0? Pois você poderia testar.

 

Você trocou uma fonte regular por uma ruim, creio que gastou dinheiro à toa.

 

Acredito que ela veio com problema, mas teste em outra máquina para tirar uma conclusão

 

Então amigo, Ja até formatei e fiz tudo como deveria ser... troquei de fonte, sem entender, hj vi que gastei dindin à toa mesmo :'( ... E minha placa só tem um slot pci ex 2.0 , Porém pesquisei e creio que nao tem problema por a placa ser pci 3.0 , e o meu slot pci aceita a placa antiga perfeitamente... 

Tentou excluir todos vestígios de sua placa de vídeo antiga? Sua placa-mãe possui outro slot pci-ex x16 2.0 ou 3.0? Pois você poderia testar.

 

Você trocou uma fonte regular por uma ruim, creio que gastou dinheiro à toa.

 

Acredito que ela veio com problema, mas teste em outra máquina para tirar uma conclusão

 

Mas Essas 2 fontes são capaz de rodar esta placa ou pode ser tanto defeito na vga ou nenhuma das 2 fontes que tenho estão conseguindo alimentar a vga?! Qual voce acha mais provável?! Hoje devo testar elas no pc de um amigo ... 

Link para o comentário
Compartilhar em outros sites

Então... Consegui devolver a placa e pegar o dinheiro devolta.... Então Peguei uma R9 280x 3GB Vapor-X ... Porém mesmo assim nao estou conseguindo um bom desempenho em jogos... mesmo rodando no ultra com fps abaixo do que eu sei que a placa pode rodar, as vezes o fps cai bruscamente... Creio que seja o Processador... Se puderem me ajuddar com isso...

 

placa-mãe: Asus m5a88-m
Processador: AMD FX 8120 3.10GHz
Memória RAM: 8 GB Markvision ... Sendo 4x2GB ... Dual Channel
HD : 500GB
Fonte : 800w
Link para o comentário
Compartilhar em outros sites

@klismanrds

 

Você NÃO precisava trocar a fonte.. Ainda mais, trocar uma fonte razoável, por uma semi-genérica.. Essa fonte não deve entregar nem metade do que promete.. Volte com sua fonte antiga e teste de novo..

 Será que é a fonte que nao está alimentando a placa o suficiente para ela se comportar bem em jogos?!

Link para o comentário
Compartilhar em outros sites

Será que é a fonte que nao está alimentando a placa o suficiente para ela se comportar bem em jogos?!

Tenho uma quase certeza nisso.. É bom falar que sua placa-mãe NÃO foi feita pra processador FX.. Dá uma olhada abaixo

 

https://docs.google.com/spreadsheets/d/1a8k1fAzGnSNQGsMJi4Rl22RRdG_4ni98heLTM_SxNGQ/pub?gid=4

 

Low capacity - unable to handle FX-8150 at stock - Baixa capacidade - incapaz de lidar com FX-8150 em stock

 

 

Sim, não seu processador, mas é o modelo imediatamente acima.. Só pensar um pouco... Volte pra fonte antiga, pra começar..

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!