Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rykdrew

Problema estranho: Rede sem fio conectada e desconectada ao mesmo tempo

Recommended Posts

Boa tarde.

 

Primeiro de tudo agradeço a paciência por estar lendo isto. tentarei ilustrar com imagens o ocorrido, espero que eu consiga fazer isso.

 

FATO:

 

1. O PC é um Note antigo TOSHIBA M65-S821. Ele tinha windows xp SP2. Formatei e instalei o Windos XP SP3.

2. Instalei os drivers direto do site da TOSHIBA.

 

O PRIMEIRO ERRO:

 

14351576328603_f.jpg

 

Perto do relógio o ícone que identifica a rede sem fio, passou a ficar num ciclo de "conecta-desconecta-conecta-desconecta", sumindo e reaparecendo.

 

Não conseguiu acessar a internet.

 

Porém, colocando o cabo de rede, tudo funcionando normalmente. Apenar a internet wireless não.

 

Procurei tutoriais na internet, baixei um software chamado Driver Toolkit, reinstalei os drivers relacionados com a internet wireless. Segundo o programa AIDA64 eu deveria baixar o Intel®PRO Wireless 2915ABG e assim eu fiz.

 

Não deu certo, tudo continuou da mesma forma.

 

Então num tutorial online, alguém comentou que poderia ser um problema no protocolo AEGIS, que aparecia nesta lista abaixo:

 

14351575579335_f.jpg

 

O tutorial disse que eu devia deinstalar o AEGIS. E assim eu fiz, tanto que ele não está aparecendo na lista no print screen acima.

 

O QUE MUDOU?

 

O ícone de Redes sem fio próximo ao relógio PAROU DE PISCAR, mas:

 

O SEGUNDO ERRO

 

14351575385412_f.jpg

 

Note que o Windows me informa que a está CONECTADO.

 

Aqui também aparece conectado:

 

14351576328603_f.jpg

 

Mas...

 

14351601196578_f.jpg

 

Aqui, quando ele mostra as redes disponíveis, mostra que está desconectado e para me conectar devo clicar no botão conectar. Ao clicar, passa a dizer que está conectado, mas não conecta. As vezes nesta página aparece que está DESCONECTADO, mas na parte de baixo, ao invés de aparecer o botão CONECTAR, aparece o botão DESCONECTAR (como se estivesse conectado.

 

Tentei reinstalar o AEGIS e cheguei num arquivo com algo da intel, baixei, a instalação aconteceu, porém o AEGIS não aparece em propriedades da conexão.

 

Por favor, alguém poderia me aconselhar? O que eu poderia fazer pra internet sem fio voltar a funcionar? Ela estava funcionando antes de eu formatar o PC.

 

Agradeço muito desde já.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso fui até a setup do wireless e a senha estava com dois xis a  mais. foi só tirar esses XX e funcionou.

Espero que o seu problema seja o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço a resposta Luituco, mas realmente aqui está tudo certo com as senhas. Será que pelo fato do pc ser antigo ele não esteja aceitando a configuração WAP2 do roteador? Tem algo a ver isso? Por exemplo: deveria estar em WEP que é mais antigo? Ou falei bobagem?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×