Ir ao conteúdo
  • Cadastre-se
michetti

Computador liga mas não aparece imagem;

Recommended Posts

Bom dia!

 

Estou com um problema, meu computador estava funcionando normalmente e de repente ele reiniciou 3 vezes porém após a 3 reinicialização ele desligou e não ligava mais, quando apertava o POWER nada acontecia, foi então que comecei a mexer para procurar o problema, verifiquei: memória, placa de video, HD, SSD, FONTE e por fim o processador. Quando fui realizar a verificação do processador na questão da pasta termica ao retirar o dissipador de calor o processador veio "colado" junto, foi ai que a batalha começou para retirar o processador, depois de muita luta consegui retira-lo, e não havia praticamente pasta térmica nenhuma, estava tudo ressecado, coloquei nova pasta térmica e ao tentar colocar o processador no lugar percebi que o mesmo não estava entrando. pois quando eu fechava a travinha o processador saía, peguei o processador e percebi que tinha poucos pinos tortos, peguei uma agulha e desentortei os mesmo, o processador entrou novamente porém, depois fui testar para ver se funcionava, agora o PC liga porém não aparece imagem no monitor. Realizei alguns testes, clear na CMOS, limpei a memória, liguei o computador sem as memórias e não houve nenhum BIP, liguei o computador com apenas uma das memórias trocando-as simultaneamente.

 

 

Pesquisei bastante coisa sobre o mesmo problema mas nenhuma resolveu o meu problema, então minha pergunta é: O processador pode ter estragado neste processo todo? De ao tirar o dissipador ele veio junto e ter danificado os conectores, etc... 

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@michetti, bom dia!

 

Realmente, o processador pode estar danificado, mas esse problema também se assemelha ao chipset de gráfico, famoso BGA. Acontece que as soldas do chipset pode ter danificado por causa do superaquecimento.

 

Tente conseguir outro processador para testar, se não funcionar, passamos para o BGA. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ewrton_silva00 Irei realizar este teste com outro processador que possuo. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×