Ir ao conteúdo
  • Cadastre-se
Nathanaell Lima

RESOLVIDO PC tela Preta quando estou jogando (veja o vídeo)

Recommended Posts

Quando estou jogando,após alguns minutos meu pc trava a tela fica preta e um som robótico fica no pc.....só acontece quando estou jogando navegando e outras coisas funcionam normal..será que é a fonte que não ta dando conta:?

 

Config: i5 2500k

2x 4gb ram : 8gb

HD 1 tb

Placa de Vìdeo> R9 290 tri x 

Fonte EVGA 500w 80 plus..

 

 

usei o 3d Mark pra mostrar o que acontece 


 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que pode ser a alta temperatura da placa de vídeo, já tive esse problema e era sim a temperatura, faz uma troca da pasta termina e usa esse programa:  http://www.baixaki.com.br/download/msi-afterburner.htm  Nele tu consegue aumentar a velocidade das ventoinhas da placa e assim diminuindo a temperatura da placa, uma dica boa também é deixar o pc aberto, gera muita poeira mas fazer o que né. Aqui sempre que vou jogar eu ativo o afterburner e coloco em  +/-  80% da velocidade dos coolers.
OBS: A vida útil dos coolers será diminuído, normal, já que você estará aumenta a velocidade, mas é melhor fazer isso do que queimar a placa de vídeo ou pior ainda, faz isso e coloca o resultado aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu encontrei o problema que infelizmente era a placa de vídeo que tava com defeito...ela não aumentava a velocidade do cooler de acordo com a temperatura ( não importava se tava a 50-60-70-80-90 graus o cooler ficava só um uma velocidade só...fazendo com que a placa aquecesse muito) eu vendi a placa de vídeo e peguei uma gtx 970 nem chega a 70 graus o máximo que ví foi 65 graus em fullhd tudo ultra (bf4) problema era a placa mesmo não tinha jeito...obrigado aê por responder...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom então que se livrou dessa placa, mas pelo menos acertei em ser alta temperatura, já fica a dica para outros usuários com o mesmo problema.

sim sim tava torcendo pra não ser a placa até comprei uma fonte melhor na possibilidade de ser a fonte ( tinha uma 500w evga 80 plus comprei uma cx 750w 80 plus) mais mesmo assim continuava o mesmo problema então troquei a placa e tudo resolvido

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×