Ir ao conteúdo
  • Cadastre-se
Alberto Vasconcelos_400050

TP-LINK N750 TL-WDR4300 PROBLEMÃO

Recommended Posts

Tenho um Roteador TP-LINK N750 TL-WDR4300  e ontem fiz uma bela m**. Tentei atualizar o firmware dele e no meio da execução a energia acabou.


Agora só acende a luz do power e não acesso mais o equipamento.


 


Me ajudem, se tiverem tutoriais que eu possa seguir para restaurar ele, agradeço de mais.


 


 


Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelo vídeo, mas tenho certeza que não saberei fazer isso.

Não tenho repertório técnico para fazer algo assim.

Existem outras formas? ou tutoriais em português?

 

Achei esse texto sobre a firmware openwrt, mas serve para outros firmwares visto que o processo de recuperação é semelhante (o texto relata em síntese o que o cara dos vídeos anteriores fez)...

Achei esse texto sobre a firmware openwrt, mas serve para outros firmwares visto que o processo de recuperação é semelhante (o texto relata em síntese o que o cara dos vídeos anteriores fez)...

 

Esqueci o link: http://luizluca.blogspot.com.br/2012/05/openwrt-turbine-seu-roteador_16.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

  • A atualização de firmware realizada de forma incorreta poderá danificar seu dispositivo e anular a garantia.

NÃO desligue o dispositivo durante a atualização

NÃO faça a atualização do firmware utilizando uma conexão wireless

Utilize um software de descompactação, como o WinZIP ou WinRAR, para extrair o software que você baixar antes da atualização.

 

 

Meu conselho é comprar outro aparelho!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O procedimento que o rapaz fez de abrir e ter aquele "pendrive" terei que fazer também, ou dá pra fazer tudo pelo windows?

 

Desculpe a "leiguisse"

 

Aquilo não é um pen-drive, é uma adaptador USB-Serial. Se você tiver um PC que tenha porta serial e não apenas portas USB, você não precisa deste adaptador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aquilo não é um pen-drive, é uma adaptador USB-Serial. Se você tiver um PC que tenha porta serial e não apenas portas USB, você não precisa deste adaptador...

 

Na verdade aquele é um adaptador serial TTL, ele tem um chip que efetua a conversão de dados utilizando 3.3 ou 5V, a interface serial que você se refere utiliza 12V, são incompatíveis.

Só estou corrigindo pelo fato de um dia você precisar deste processo, e se utilizar da porta serial convencional, queimara a board do roteador.

 

Quanto ao autor do tópico, não se preocupe, aparenta ser um processo totalmente difícil, porém é muito simples, eu já fiz este processo e foi rápido para concluir e vou precisar novamente.

Nesta semana que passou, perdi meu 841Nd, tentando voltar ao firmware de fabrica e está da mesma maneira que o seu, apenas o led power ligado (este led é gerenciado sistema de energia, nada tem haver com o firmware), estamos na mesma situação, presos no bootloader do router. Meu adaptador chega entre quinta e sexta feira, vou trazer meu router a vida de novo =D.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Cara. Obrigado pelas explicações.

Você tem o link de onde você comprou o cabo?

Ou se você for de São Paulo, quem sabe não poderia me ajudar, e tentar arrumar ele. rs

É claro, cobrando seu valor, dependendo eu até deixo com você pra tentar reviver ele de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Cara. Obrigado pelas explicações.

Você tem o link de onde você comprou o cabo?

Ou se você for de São Paulo, quem sabe não poderia me ajudar, e tentar arrumar ele. rs

É claro, cobrando seu valor, dependendo eu até deixo com você pra tentar reviver ele de novo.

 

Cara, ressuscitei meu TPlink Aeeeeeeeeeeeeeeeeeeeeeeeeeeeee.

Tudo certo, nem usei solda nem nada, peguei um clip e cortei e fiz a conexão. Comprei deste mesmo vendedor.

Posso te ajudar sim, eu estou na Zona leste de SP e trabalho no centro, me manda MP que falamos amanhã.

 

Algumas imagens da proeza. (O router apenas acendia o led Power, mais nada)

post-314506-0-98840800-1439524062_thumb.

post-314506-0-71893500-1439524063_thumb.

post-314506-0-55145100-1439524074_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×