Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mephisto_d2

RAID0 SSD Samsung EVO 850 com problemas!

Recommended Posts

Pessoal, bom dia Eu estou enfrentando alguns problemas com um RAID0 do Samsung evo 850!

Gostaria de tirar algumas duvidas com você's!

1 - Compensa fazer RAID0 de 2 Evo 850, ou compensa usar eles sem estar em RAID0 - Pois com o RAID ativo não consegui fazer o Samsung Magician funcionar mais nem a pau, estou usando o Windows 10 aqui Jacksparrow... aparece esse erro da imagem abaixo:

RO0G0ro.jpg

2 - Depois que eu começo Jogar um jogo que está instalado no SSD, digamos depois de uns 5min ele começa ter uns "lags de video" Tipo o FPS cai bastante, Quando eu aperto ALT+TAB ele da a mensagem "O driver NVIDIA Kernel mode xxx,xx parou de funcionar e se recuperou..." O driver que está instalado é o ultimo baixado direto do GeForce Experience isso é normal? quando eu usava só HD não tinha esses tipos de problema! (Os SSD's estão instalados em Sata III controladora INTEL)

3 - Eu instalei o Windows no SSD no formato MDR, eu possuo no meu PC 2 - SSD Evo 850 120gb, 2 - HD's de 1TB cada! Pode ser usada a formatação MDR ou tem que ser GPT?

Minha configuração

MB - Asrock z77 Extreme4

16GB HyperX Fury

SLI GTX 770

2 - SSD Evo 850

1 - HD 1TB Seagate

1 - HD 1TB Western Digital Caviar Blue

Enfim, se puderem me ajudar ficarei muito Grato!!

Muito Obrigado,

Bruno Macedo

Editado por mephisto_d2

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 - Compensa fazer RAID0 de 2 Evo 850, ou compensa usar eles sem estar em RAID0 

 

Sim, raid0 de dois SSDs praticamente dobra a velocidade, mas isso não acontece com 3/4 que tem aumento mas não é exponencial como com 2.

 

2 - Depois que eu começo Jogar um jogo que está instalado no SSD, digamos depois de uns 5min ele começa ter uns "lags de video" Tipo o FPS cai bastante, Quando eu aperto ALT+TAB ele da a mensagem "O driver NVIDIA Kernel mode xxx,xx parou de funcionar e se recuperou..." O driver que está instalado é o ultimo baixado direto do GeForce Experience isso é normal? quando eu usava só HD não tinha esses tipos de problema! (Os SSD's estão instalados em Sata III controladora INTEL)

 

 

Pelo que entendi você fez o RAID e está ativo so que o app da Samsung não funciona, é isso?

Se sim, o problema deve estar no seu arranjo de raid, eu geralmente formato em gpt que acho muito melhor e consigo instalar em modo UEFI, o unico "problema" é que não dá pra re-instalar o Windows sem formatar os SSDs. Provalvemente seu arranjo está com alguma coisa, você usa o raid em uma controladora separada do que da placa-mãe?

Tente fazer de novo o arranjo em gpt.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, raid0 de dois SSDs praticamente dobra a velocidade, mas isso não acontece com 3/4 que tem aumento mas não é exponencial como com 2.

 

 

Pelo que entendi você fez o RAID e está ativo so que o app da Samsung não funciona, é isso?

Se sim, o problema deve estar no seu arranjo de raid, eu geralmente formato em gpt que acho muito melhor e consigo instalar em modo UEFI, o unico "problema" é que não dá pra re-instalar o Windows sem formatar os SSDs. Provalvemente seu arranjo está com alguma coisa, você usa o raid em uma controladora separada do que da placa-mãe?

Tente fazer de novo o arranjo em gpt.

 

Cara muito Obrigado pela resposta,

 

Então, ja fiz o RAID0 sim com o windows 10! Os ssd's estão instalados na controladora onboard da placa mãe Asrock z77 Extreme4!

Porém eu formatei de novo com o windows 8.1 em MBR não sabia se poderia formatar em GPT o raid, mais enfim o Programa da Samsung não funciona mesmo assim ele diz q não tem nenhum SSD da samsung no pc.

Os jogos voltaram a funcionar não trava nada, unico problema é esse não consigo fazer o Magician Funcionar!

 

OBS. Da algum pau ficar formatando o SSD? Tipo é prejudicial a Saúde dele??

 

Obrigado da ajuda.. 

Editado por mephisto_d2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Medida padrão, reeinstalar os app da Samsung, instalar o IRST da Intel.

Ou no ultimo caso entrar em contato com o suporte da samsung.

 

Pau não dá, tu só vai diminuir a vida util dele, mas isso acontece com qualquer disco... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×