Ir ao conteúdo
  • Cadastre-se
Rhani

Instalação do W10 não prossegue e desliga o vídeo.

Recommended Posts

Olá, galera!

 

Há um bom tempo, estou tentando atualizar para o w10, mas tá ocorrendo um erro muito estranho. 

Bem, tô usando o W7 e já tentei atualizar para o w10 de todas as formas possíveis... Pela att automática do windows, baixando a iso do site da microsoft, por pendrive, tentando instalar o W10 direto. Sempre acontece a mesma coisa:

Carrega toda a att com o Windows ligado normal, quando pc reinicia, aparece a barra carregando os arquivos, aparece o simbolo do w10 e, em seguida, o pc deixa de dar tela. O mais estranho é que quando tento instalar o W8.1, acontece o mesmo. Minha placa mãe é compatível com w8.1. O único S.O que estou conseguindo instalar é W7. Porém, eu já tive W8,1 nesse pc, a única coisa que mudou nele desde então é que ,agora, estou sem placa de vídeo (tô achando que está relacionado a isso, mas não tenho certeza).

 

Segue prints e configuração do pc:

 

Placa-mãe Asus H61M-A/BR

Processador Intel Pentium G2020

Fonte Corsair 600W

HD sata III de 1tb

Memória RAM 2x 4gb

 

Se alguém poder me ajudar ficareí grata. Já não sei mais o que fazer, se o caso for de defeito na placa-mãe, a mesma ainda está em garantia.

 

Ps.: Adicionei algumas imagens de erros que ocorreram nesse período, inclusive, tela azul. 

 

Desde já agradeço.

Até mais!

 

 

 

post-759968-0-55635500-1440458846_thumb.

post-759968-0-05488300-1440458894_thumb.

post-759968-0-60544300-1440458929_thumb.

post-759968-0-46088000-1440553408_thumb.

post-759968-0-75364200-1440553449_thumb.

post-759968-0-53888500-1440553495_thumb.

post-759968-0-81410700-1440553553_thumb.

post-759968-0-26581100-1440553612_thumb.

post-759968-0-43245600-1440553675_thumb.

post-759968-0-47803800-1440553713_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

utilize o aplicativo abaixo......crie uma nova tabela de partição em formato Gpt - crie a(s) partições que desejar e veja se consegue instalar o Windows 10

 

http://www.minitool.com/C3883AF0-D8F8-4CAB-83D8-DA6497F1C8CC/pwfree9.iso

 Valeu, Manjaro. Vou dar uma olhada :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou seguindo este tópico, tambem estou com problema semelhante.

(http://forum.clubedohardware.com.br/topic/1130561-windows-10-s%C3%B3-trava/)

 

Estranho é que comigo tambem, o W7 instala e funciona normal mas do 8 pra frente não rola.

 

Já apareceu alguma vez aquela tela azul da morte com algum erro?

Já conseguiu concluir a instalação? Se sim, tenta entrar em modo de segurança sem rede e veja se o problema persiste.

 

Meu monitor é parecido com o seu, LG também, não lembro o modelo agora, e esta ligado via HDMI. Já tentou usar cabo VGA/DVI?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou seguindo este tópico, tambem estou com problema semelhante.

(http://forum.clubedohardware.com.br/topic/1130561-windows-10-s%C3%B3-trava/)

 

Estranho é que comigo tambem, o W7 instala e funciona normal mas do 8 pra frente não rola.

 

Já apareceu alguma vez aquela tela azul da morte com algum erro?

Já conseguiu concluir a instalação? Se sim, tenta entrar em modo de segurança sem rede e veja se o problema persiste.

Oi, Vinicios, que coincidência. Por acaso alguma configuração do seu pc é igual a minha?

Já apareceu a tela azul sim. A primeira vez q apareceu, eu formatei o pc e sumiu por um tempo. No final de semana voltou a aparecer, aí desmontei e limpei ele todo, parece que resolveu.

Outra coisa q achei estranha é que a memória ram não está sendo toda utilizada, não sei se isso é comum, mas depois q limpei tudo, a diferença diminuiu. Antes tava mostrando o seguinte: Memória ram 8gb (utilizável : 6,94 gb), agora, depois da limpeza tá (utilizável : 7,88 gb).

 

Ps.: meu monitor da ligado via RGB, não testei outro cabo. Eu usava HDMI, mas desde q minha placa de vídeo queimou, estou usando o RGB mesmo.

 

Qualquer coisa me me avisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Há dois problemas nestes alertas de erros e tela azul: memória com problema e retornando erros ao sistema (mau carregamento/insuficiência/lentidão erros de locação, etc e por isso mesmo,ela criou erro de arquivos/armazenamento no sistema. A solução está no check disk(se for possível é claro pois já tive o mesmo problema com versões anteriores e não consegui resolver, só formatando e reinstalando o windows pra parar de dar erros, ou ficar com ele com algumas deficiências nessa impossibilidade).

 

1-desinstale as memórias e recoloque de novo, trocando os slots, mas limpe antes e cuidado com estática. Depois ao reiniciar, no explorer clique no disco C, botão direito do mouse, em propriedades/ferramentas/verificar (ele verifica erros de leitura do HD) e reinicie e veja se resolveu

 

2-Continua? abra o cmd/prompt em modo administrador (ou no iniciar/acessórios ou iniciar-botão direita do mouse). digite chkdsk, enter e depois reinicie e veja se corrigiu (ele verifica erros de arquivos/corrompidos do windows).

 

3-se não der certo, só pelo ISO de instalação onde antes de começar a instalar (após escolha de linguagem) aparecerá uma janela onde abaixo há um caminho pra "avançado" e escolha modo seguro ou reparar.

 

4-Se nem assim ocorrer, faça o item 3 de novo só que escolha "formatar", mas cuidado que vai deletar tudo, então faça antes backup.

 

Feito isso, reinstalado e continuando a dar erros, ou pode ter problemas nos plugues do HD, memória, placa mães, etc, ou estes mesmos itens podem estar danificados. Será que vale a pena trocar as memórias, HD, etc? ou vale mais a pena trocar de computador?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há dois problemas nestes alertas de erros e tela azul: memória com problema e retornando erros ao sistema (mau carregamento/insuficiência/lentidão erros de locação, etc e por isso mesmo,ela criou erro de arquivos/armazenamento no sistema. A solução está no check disk(se for possível é claro pois já tive o mesmo problema com versões anteriores e não consegui resolver, só formatando e reinstalando o windows pra parar de dar erros, ou ficar com ele com algumas deficiências nessa impossibilidade).

 

1-desinstale as memórias e recoloque de novo, trocando os slots, mas limpe antes e cuidado com estática. Depois ao reiniciar, no explorer clique no disco C, botão direito do mouse, em propriedades/ferramentas/verificar (ele verifica erros de leitura do HD) e reinicie e veja se resolveu

 

2-Continua? abra o cmd/prompt em modo administrador (ou no iniciar/acessórios ou iniciar-botão direita do mouse). digite chkdsk, enter e depois reinicie e veja se corrigiu (ele verifica erros de arquivos/corrompidos do windows).

 

3-se não der certo, só pelo ISO de instalação onde antes de começar a instalar (após escolha de linguagem) aparecerá uma janela onde abaixo há um caminho pra "avançado" e escolha modo seguro ou reparar.

 

4-Se nem assim ocorrer, faça o item 3 de novo só que escolha "formatar", mas cuidado que vai deletar tudo, então faça antes backup.

 

Feito isso, reinstalado e continuando a dar erros, ou pode ter problemas nos plugues do HD, memória, placa mães, etc, ou estes mesmos itens podem estar danificados. Será que vale a pena trocar as memórias, HD, etc? ou vale mais a pena trocar de computador?

 Então, o problema de tela azul eu já consegui resolver desmontando todo o pc e limpando com álcool isopropílico. O problema com a atualização par o W10 é que já fiz de tudo e nada dá certo. eu já formatei meu pc várias vezes esses dias, mas só consigo instalar o W7, nem o W8 e nem o W10 vai.

Fiz o passo 1 e 2 que você pediu, não encontrei nenhum erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

voce pode ter um dos dois problemas, já que diz que só consegue instalar o win7:

 

1-ocorre que a partição no HD no win8 e win10 é totalmente diferente do win7, portanto voce está tendo problemas de partição. O 1º problema pode ocorrer por teu Bios estar desatualizado e portanto não serve a estes 2 windows pois o Bios pode não conseguir mais lêr a nova formatação/partição do HD. Portanto, tendo o win7 instalado tente atualizar teu bios no site da Asus. Se não conseguir, aí só trocando de placa. Mas antes faça o próximo teste.

 

2-memórias com defeito de leitura (registro, velocidade, etc) também atrapalham e muito a partição do HD na formatação. Faça este teste pra ver qual das duas tem problema: instale o windows com apenas uma e se não der certo, faça apenas com a outra. Aí poderá descobrir qual tem problema. Se as duas derem problema, ou peça emprestado outra pra testes ou compre, mas aí o risco é descobrir que não é problema de memória.

 

A verdade é que qualquer técnico sem ter em mãos tua CPU, fica difícil descobrir o problema pois com certeza é problema de hardware e não software. Milagres por aqui....nem pensar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce pode ter um dos dois problemas, já que diz que só consegue instalar o win7:

 

1-ocorre que a partição no HD no win8 e win10 é totalmente diferente do win7, portanto voce está tendo problemas de partição. O 1º problema pode ocorrer por teu Bios estar desatualizado e portanto não serve a estes 2 windows pois o Bios pode não conseguir mais lêr a nova formatação/partição do HD. Portanto, tendo o win7 instalado tente atualizar teu bios no site da Asus. Se não conseguir, aí só trocando de placa. Mas antes faça o próximo teste.

 

2-memórias com defeito de leitura (registro, velocidade, etc) também atrapalham e muito a partição do HD na formatação. Faça este teste pra ver qual das duas tem problema: instale o windows com apenas uma e se não der certo, faça apenas com a outra. Aí poderá descobrir qual tem problema. Se as duas derem problema, ou peça emprestado outra pra testes ou compre, mas aí o risco é descobrir que não é problema de memória.

 

A verdade é que qualquer técnico sem ter em mãos tua CPU, fica difícil descobrir o problema pois com certeza é problema de hardware e não software. Milagres por aqui....nem pensar.

Obrigada pelas dicas, Usuário Ocasional. Vou testá-las.

Já até tentei atualizar a bios pelo site da asus, mas o arquivo que baixo de lá não é compatível com nenhum programa do meu pc. O Arquivo é CAP, saberia me dizer com que programa consigo fazer leitura desse arquivo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu salvei o .cap em um pendrive e no setup da bios executei ele pelo EZ Utilities (não tenho certeza do nome).

Vou ver se consigo fazer isso. Valeu! 

você conseguiu fazer o que o Majaro disse utilize o aplicativo abaixo......crie uma nova tabela de partição em formato Gpt - crie a(s) partições que desejar e veja se consegue instalar o Windows 10)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos,

 

Acredito que o problema seja devido a algum hardware não passar nos testes do instalador do Windows (No caso placa de vídeo mais pode ser qualquer outro). Vocês podem desabilitar qualquer hardware durante a instalação seguindo as instruções desse vídeo no youtube:

 

https://www.youtube.com/watch?v=_-tX3o1Uf9E

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando trocar peças, intalando em um hd zero, e trocamdo memorias. Se não der tem o esquema das partições pra tentar, e depois tento essa de dasabilitar hardware.

Tem trabalho pra um dia inteiro. Só me falta tempo pra fazer rsrsrs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos,

 

Acredito que o problema seja devido a algum hardware não passar nos testes do instalador do Windows (No caso placa de vídeo mais pode ser qualquer outro). Vocês podem desabilitar qualquer hardware durante a instalação seguindo as instruções desse vídeo no youtube:

 

https://www.youtube.com/watch?v=_-tX3o1Uf9E

Opá, valeu Ricardo! Vou tentar fazer isso, se der resultado, volto aqui para avisar.

Estou tentando trocar peças, intalando em um hd zero, e trocamdo memorias. Se não der tem o esquema das partições pra tentar, e depois tento essa de dasabilitar hardware.

Tem trabalho pra um dia inteiro. Só me falta tempo pra fazer rsrsrs

Pois é, Vinicios, muito trabalho, haha. Boa sorte! Vou tentar o q o Ricardo falou também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×