Ir ao conteúdo
  • Cadastre-se

Problema, sem solução.


Posts recomendados

Quando ligo o pc, ele faz todo o processo de incialização, mais quando chega no sistema, a tela do monitor , tela preta piscando, com alguns minutos aparece o curso do mouse e volta a piscar novamente a luz do monitor sem apresentar imagem. Isso no Linux Mint nao acontece porque e como resolver?

 

Uso uma placa de video geforce 210 de 1GB Nova

Memoria da kingston de 2GB Nova

Fonte Nova da corsair de 430w

HD Toshiba de 500GB

 

Sera o driver ou defeito na placa de video?

 

 

Link para o comentário
Compartilhar em outros sites


Isso no Linux Mint não acontece......

 

* Porquê o Linux é superior ao Windows... :D  :ZZZ: 

 

Se fosse defeito na placa de vídeo terias problemas no Linux...

Pode ser Driver incorreto e/ou problema nos arquivos do Windows( qual windows ?)

 

* Ação Inicial -> execute um windows update..... e   http://www.iobit.com/en/driver-booster.php

 

 

Link para o comentário
Compartilhar em outros sites

  • mês depois...

Ah isso é driver de vídeo, certeza, tenho um notebook aqui que acontece a mesma coisa quando instalo o driver usando Windows 8 pra cima.

tente reinstalar seus driver, e também se não resultar em nada, ou não consiga, fique pressionando a tecla F8 na hora de ligar, e ligue em modo de segurança (tanto faz se for sem rede ou com rede) e tente desintalar os drivers de vídeo.

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!