Ir ao conteúdo
  • Cadastre-se
Frank_148

PC EVGA Classified SR-2 Não Liga

Recommended Posts

Ola bom dia,terminei de montar meu PC gamer com a seguinte configuração:

 

Fonte 1000W EVGA SuperNOVA P2

Placa de Vídeo Zotac GTX Entusiasta NVIDIA GTX 980 AMP!

 
Placa-mãe EVGA Classified SR-2

2x Intel Xeon Quad Core E5620 12m Cach/2.4mhz/5.86 Gt/s

12x Memória KINGSTON 2GB DDR3 1600Mhz KVR16N11S6/2

Gabinete Corsair Obsidian 900d

Hd Ssd Kingston Hyperx 3k Sh103s3/120g 2.5 120gb Sata 3

Hd Western Digital Wd Velociraptor 1tb 64mb 10.000rpm Sata 3

 

porém ao ligar para minha surpresa nada acontece,bom até acontece as ventoinha giram as luzes também porém depois de uns 3 segundos tudo apaga esta placa tem 4 leds,2 que indicam que esta chegando alimentação nos bancos de memória e tem que estar amarelos,1 que tem que estar azul que indica que esta chegando energia na MB e o ultimo led que deveria estar verde quando a placa esta rodando.No entanto ao pressionar Power on/off da placa o led verde da uma breve piscada e depois nada acontece.Já fiz de tudo testar a fonte,ligar com um pente de memória,com um processador,sem a placa de vídeo...etc.

 

Bom se alguém puder me ajudar eu agradeço.

post-779097-0-38253500-1440556642_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×