Ir ao conteúdo
  • Cadastre-se
becalazans

NET Virtua

Recommended Posts

  Fala galera, to com um problema na Virtua que não sei muito bem o que tá acontecendo. Quando meço no SpeedTest o medidor dá na casa dos 50Mbps(tanto para wifi quanto para cabo), o que é normal para uma conexao de 60 Mbps, mas na prática a conexão está muito lenta. Videos no YT demoram muito para carregar e streams da twitch não aguentam o High, sendo que na casa da minha namorada, com o mesmo modem/roteador da NET o SpeedTest mede 45 Mbps +/-, mas videos carregam instantaneamente em 720p e as streams aguentam high e ate mesmo source. Tem alguma configuração para fazer para melhorar a qualidade do sinal ou para melhorar a conexao no PC ou no MBP?

PS: não sabia se postava aqui ou na parte de rede sem fio, pois uso quase que exclusivamente a rede Wi-Fi, mas como também tenho uma qualidade inferior na conexao com cabo postei aqui, desculpe se estiver na area errada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×